BMW E46 Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Installed pioneerZ1 with PACSWIX. IR eye in ceiling microphone. Programmed fairly easy. Works great with ignition on, BUT once I start the car it no longer works.:hmm: It only works with the key on but not started? Anyone else have this problem? Guess I will call tech support Mon.:tsk:
 

Attachments

·
Registered
Joined
·
833 Posts
The voltage change from when the car is running as opposed to when the car is just ON is what is causing the problem - program it with the car running and you won't have that problem - on a different note, WHY are you using the SWIX when you should be using the SWI-PS (the hardwire version, no silly infared eye to worry about)
 

·
Registered
Joined
·
7,635 Posts
In theory, it shouldn't matter whether the car is started or not, because the I-bus sends serial signals. I always program it with the car started just in case though. A few things to look at:
1. did you CUT the wire?
2. start the car, wait about 20 seconds, then begin programming (R/T button sends a test signal twice after starting the car, so PAC could get confused).
3. Do not program R/T button (unless you want it pushed twice after starting).
4. I always program Track up/down twice. Once with a short push and a second time with a longer push. I-bus sends different signals for long vs. short push.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
Thanks. :bow: Programmed it starting the car as opposed to just turning key on and it works! If I had realized there was a wired version would have definatly used it instead of infared version. Volume seems to get confused somtimes, turning down and volume goes up? Maybe I'm just pushing to fast? Should I program volume twice as well?
 

·
Registered
Joined
·
7,635 Posts
Thanks. :bow: Programmed it starting the car as opposed to just turning key on and it works! If I had realized there was a wired version would have definatly used it instead of infared version. Volume seems to get confused somtimes, turning down and volume goes up? Maybe I'm just pushing to fast? Should I program volume twice as well?
Gets confused if you push too fast. Not just volume, any button.
 
1 - 5 of 5 Posts
Top