BMW E46 Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I have a 2000 323ci with factory Xenon lights. I had noticed that my Xenons DID NOT autolevel when I turned the lights on. I am used to most BMW with Xenons autoleveling 90% of the time when you turn the lights on. So determined to figure this out, I sat in the car playing with the lights, and realized that if the car was off, and i flipped the light swith on one click, you could hear the servo's reset the light level. If I have the key ON Engine OFF, and I turn on the headlights, I can see them reset the autolevel EVERY time. If I start the car and turn on the lights, I do no hear the servos (the are not exactly quiet when the car is off) and I do not see the lights level. This evening I tried to trick the system and started the car right as they were doing an autolevel reset, and the lights got stuck in the down position. Does anyone know if this is normal or if there is a reset that can be done in the computer for the Xenon lights. I live in the Denver area now, and before I take a trip to the dealer, I just want to make sure that I go in with the best knowledge possible OR do not need to go in at all if this is normal. Thanks much and I can be emailed at [email protected]. Peace, Aaron
 

·
Banned
Joined
·
4,041 Posts
It got stuck in the low position? Iono, whenever i start my car and turn on the headlights right away, it used to do the "test". Did you lower you car? or do any suspension work?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
That only did it this evening when I started the car right as the lights were doing their dip/rise reset routine. My car is stock (other than my 18in M Parallel spoke summer wheels) with a stock sport suspension. Like I said, if the key is on and the engine is off, the lights will do their 'reset' dip then rise EVERY time I turn them on, BUT if the engine is running, the lights just come on and do not do the reset dip/then rise (return to normal driving height). I do not know if this is normal or if the lights should do the dip/rise reset EVEN with the engine running. I can have the car parked in a steep driveway or parked pointing down a slight hill, and if the engine is running, the lights pretty much seem to not move when I turn them on. I hope this makes more sense, if not, ask specific questions, and I will try to give the best answers I can. Thanks, Aaron
 
1 - 3 of 3 Posts
Top