BMW E46 Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3,053 Posts
Discussion Starter #1
Months ago when I slapped on my 19" LMs I was experiencing heavy rubbing issues. I figured it was the wheel/tire combo. I rolled my fenders to the max and it helped a lot, but I was still rubbing. I could hear it when driving slow with the windows down. It sounded like a plastic on plastic rubbing sound.

Just a few days ago I took off my LMs and put my stock 19" wheels on to bring the car in for service. (I took the LMs just to be on the safe side and not have them curbed/damaged). I was driving around for a whole day with my OEM 19" wheels on and it still made the same rubbing sound. WTF! I am rubbing on OEM wheels? AND my fenders are rolled?

Obviously something is wrong with my car. I already know my rear differential is shot and needs to be replaced. COULD this be causing the rubbing? I dont think its even possible but who knows. What other problems could be causing me to rub? It just doesnt make any sense

HELPPPPPP
 

·
Registered
Joined
·
3,053 Posts
Discussion Starter #3
Good question, you reminded me that I should have put in some details I left out.

1. I am on PSS9 coils which I have been running for over a year. NEVER RUBBED

2. Ive had 19x10 wheels (Racing Dynamics) and NEVER RUBBED

3. This problem only came about within the past 2 months

4. I have had a cracked subframe and it was repaired
 

·
Registered
Joined
·
597 Posts
I've heard PSS9's only last around 10-15k miles.... maybe thats your problem?

Better send me your wheels so I can see if they are the problem :p .....
 

·
1.888.JLEVISW
Joined
·
29,545 Posts
agent712 said:
I've heard PSS9's only last around 10-15k miles.... maybe thats your problem?

Better send me your wheels so I can see if they are the problem :p .....
What!??!?! Where did you get this information? This is absolutely incorrect. There are guys here who have been running PSS9's for over 50k miles with no problems. Not to mention the lifetime warranty on Bilstein shocks :rolleyes:
 

·
Registered
Joined
·
224 Posts
maybe u are rubbing on the inside and not the fenders? my car is lowered with kw suspension and i had to put spacers on my acs type 3 before because the tires were acutally rubbing against the suspension on the inside and not the fenders
 

·
Registered
Joined
·
384 Posts
does not really sound like a rubbing problem because there is no way that your oem's rub. perhaps it is a wheel bearing going out? bent axel or something. have you tried looking under your car to see if there is something under there caught that could be making noise? also you said your rear end is shot that could have something to do with it. by the way do you tires show any wear from rubbing? that would be a dead give away if it is a tire
 

·
Registered
Joined
·
3,053 Posts
Discussion Starter #8
Before I rolled my fenders I would have chewed up rubber all over my rear wheels and fender lip. My tires also had marks going all the way around and would be boiling hot after a long ride (the hot part = where it would rub)

Now I am getting no rubber shredding or marks, but I still hear the sounds when I ride around slowly. Also I am on OEM wheels now so spacers wouldnt be needed.

I know for a fact BMW will say I am rubbing because I am lowered, but its BS. Gotta love BMW service :dunno:
 
1 - 11 of 11 Posts
Top