BMW E46 Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i have had my 330i for 2 months now and all has been ok until i popped into the town the other day for some shopping and when i got back in the car ad started it i got quite a lot of smoke out the exhaust and a really strong lingering smell of burning oil! after a few secs it cleared as if it was valve stem oil seals like on my old ford escort. when i got home i smellt the exhaust gasses and they smelt normal and there was no smoke.

Today i started it up and lots of smoke again and the smell of burning oil for a few secs....... :censor: :censor: :facepalm: :facepalm: :tsk: :tsk: :ben: :ben: :cry: :cry: :banghead: :banghead:

Any ideas? anyone else have this? could it be the valve stem oil seals and how easy are they to replace? BTW its got 113,000 miles on with history up to 80k

Thanks in advance!!!!!

Mark
 

·
Registered
Joined
·
278 Posts
Mobil 1 oil for its whole life right? Just wondering.... The older M1 formulations wrecked seals and I have personally seen this happen on my old Mercury.
 

·
Registered
Joined
·
1,066 Posts
Sounds like valve seals, but M54's usually don't have an issue in this area. Ck your CVC to see if it is blocked. Chas
 

·
Registered
Joined
·
893 Posts
I'm assuming the smoke is cming from the engine bay??? from underneath the valve covers so if that is the case than Chas was right in it being your valve cover seal. I just replaced mine and all I can tell you is take your time and dont rush it. SImple DIY though.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
sorry guys , should have been more descriptive - the smoke is coming from the exhaust. valve cover gasket looks fine , no visual oil leaks ANYWHERE!!!!! its dry as a bone.

It did not smoke today when i used to 20 miles to and from work but i could smell burning oil but no smoke , gave it a good few blasts too to give it a clear out! by the time i got home i could not smell burning oil and there was no smoke and just now i went and started it and gave it a rev and its all clear - HOW STRANGE!!!!

So it seems to have disappeared.........

any ideas? will keep u updated!

Thanks again!

Mark
 

·
Registered
Joined
·
26,257 Posts
sorry guys , should have been more descriptive - the smoke is coming from the exhaust. valve cover gasket looks fine , no visual oil leaks ANYWHERE!!!!! its dry as a bone.

It did not smoke today when i used to 20 miles to and from work but i could smell burning oil but no smoke , gave it a good few blasts too to give it a clear out! by the time i got home i could not smell burning oil and there was no smoke and just now i went and started it and gave it a rev and its all clear - HOW STRANGE!!!!

So it seems to have disappeared.........

any ideas? will keep u updated!

Thanks again!

Mark
CCV is my guess; iirc when it gets backed up it allows oil vapors to get where you don't want them...but let someone else confirm that before you do anything.

Long drives, at speed, like 70 ish in 3rd--she'll love it...nice long drive...add Techron or bmw cleaner and then top off with 93 octane...then the drive.

But, monitor oil levels/color etc. carefully. Make sure it's between min and max and measure at consistent temp...like in a.m. every few days until you're sure it's stable.

Doug
 
1 - 6 of 6 Posts
Top