BMW E46 Fanatics Forum banner

1 - 14 of 14 Posts

·
yuppie racing
Joined
·
1,919 Posts
Discussion Starter #1
So Ive had my GruppeM intake for close to a year now and I love it. I got my car back from the dealer yesterday for other reasons, and since then, everytime i turn OFF the car, a big swoosh noise comes from under the hood. It's as if one last bit of air is being sucked in or blasted out of the intake, as the car turns off. I wouldnt mind it at all, and my car seems to be driving normally, but this never happened before. Like I said, the intake has been installed for a while now, and just since yesterday has this noise been happening. Should I worry about? or just leave it be?
 

·
yuppie racing
Joined
·
1,919 Posts
Discussion Starter #3
I wouldnt be worried about it, except for the fact that in NEVER did it before for 12 months, and then just like that, it comes back from the dealer and the sound appears............
 

·
OG Moderator Extraordinaire
Joined
·
6,210 Posts
it's normal... every call I've ever owned and had an intake on has had that happen...

strange you never noticed it before though
 

·
Registered
Joined
·
26 Posts
My ECIS does the same thing and since the day I installed it. I've read in another post that this is normal. Try doing a search.
 

·
yuppie racing
Joined
·
1,919 Posts
Discussion Starter #11
guys, thanks for the replies

BUT it's not that I never noticed it before, it's that it never did it before. Why it all of a sudden started doing it, and never before, is what kinda confueses me. I just went to the gym with my buddy, the same guy who helped me put it in. I purposely did not tell him about the sound, jsut to see if he would notice it on his own. When we got to the gym, and he opened the door to exit the car, as I was shutting off my enigine, the woosh sound occured, and he was like what the "f*ck was that"? If it always made that noise, and I never noticed it before, i find it strange then that my buddy just also randomly noticed it.

This is my second car with an intake, and the first never made the noise either. I understand that some of you, say yours always does that, but my never has. So now im wondering is there a reason why that noise occurs? Like maybe the way you install it or something. Im wondering if the service guys at the dealer were checking it out, moved something around, and when they put it back, it now makes that noise.

Oh well, no biggie I guess, i just find it weird that it now just starts making that noise a year later.
 

·
Registered
Joined
·
143 Posts
go to the dealer and ask to talk to the tech that worked on your car. tell them nothings wrong but ask them if they did anything to it. hows the performance? any change?
 

·
Member
Joined
·
927 Posts
Aftermarket intake systems loses the STOCK AFM screen and thus reduces back pressure causing this reverse "SUCK" sound. It is normal for the most part and my old 330ci w/ DINAN CAI had the same sound. I took it in and no problems with it.

For the question, why it just started to make a sound now is uncertain. The air filter may be aging and needs to be cleaned. Your atmosphere due to weather changes can alter sound and density of the air being moved into the intake.

I hope that helps..
 
1 - 14 of 14 Posts
Top