BMW E46 Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey all sorry not sure if this is posted in the right section but I'm having an issue of white smoke coming from tailpipes on startup and when engine is up to operating temperature. This happens after I replaced the ccv, after some time of this , I decided to delete the ccv and install a oil catch can instead hoping it would fix this problem but no luck. Still have the white smoke, a faint tick from the spark plugs coils side, and a drone felt in the seat going into the floor like its coming from the exhaust. I don't think its head gasket or hope it's not atleast, pulled spark plugs and they are dry, coolant is still at the same level no decrease, engine has not overheated well the guage never hit red always stayed in the middle. Can someone please shed some light on this situation? I have tried to describe it with as much detail as possible. If needing anymore info please ask , I seriously just need this fixed
 

·
Registered
Joined
·
7 Posts
Sounds like oil is getting into your exhaust. If you accidentally blocked off the CCV line on the valve cover or it got kinked some how oil would be forced to blow back through there. If that’s the case you have to just wait for it to burn off. As for the rest do you have any codes?


Sent from my iPhone using E46Fanatics
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
That's what I was suspecting as well, but would the smoke be accompanied with water? I'm noticing there is alot of water also coming out of the tailpipes. The car is not driven at all since this is all been happening, mainly just sitting parked in the garage
 
1 - 3 of 3 Posts
Top