BMW E46 Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2002 BMW 330Ci and it has 150000 miles. Very well maintained and I've done all work myself on it as opposed to taking it to a shop and breaking my wallet. I recently had to change right from wheel bearing and after I corrected, it still had some shudder in the steering but not near the vibrations throughout the car and road noise. After what seemed like a balance issue at first since I corrected how the wheel grabbed the road, I was recommended change the front tires and it should straighten it out due to a round in the tire from it riding cocked with the bad bearing. Now, with two new tires there is zero road noise or vibration or pulling left/right in steering.. just at about 65mph+ I can feel an almost grinding feeling with my foot on the gas pedal & ever slight vibration which may be coming from the rear, hard to tell. At those speeds there is a slight and slow 'lull' sound that I can't tell where is coming from that doesn't seem to match the wheel speed; my father suggested possibly a rear bearing going bad or a weight on the driveshaft off making it vibrate slightly at higher speeds. Wheels have just been balanced and I'm trying to find answers. If you think you can help, drop a line. Thanks!
 

·
Registered
Joined
·
285 Posts
I would start with changing diff fluid, and check the guibo,and driveshaft for anything that looks bad (the guibo is rubber-and rubber does degrade). I have only had my car for about 5k miles (I'm at 102k), so I haven't experienced those issues yet.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thanks for the tip buddy; I appreciate any and all opinions on the matter. :thanks: That seems like a good place to start as any!

:str8pimpi
 

·
Registered
Joined
·
2 Posts
Help me buddy!! I just installed a free flow system on my 330 ci 2002 model front to back as my cats were blown both of them now my car is idling funny iys like its misfiring i dont know what could be the problem

Sent from my GT-P6200 using Bimmer App
 

·
Registered
Joined
·
143 Posts
I had two slightly bent rims, which when fixed made a substantial difference. I did not have the grinding, but the lull noise was there.
 
1 - 6 of 6 Posts
Top