BMW E46 Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hello a have a 2003 325i so i dont know if this is normal or not but evrytime i start my car car in the morning (cold start) my rpms start at around 1000 and when they go down to about 800 my car feel like it shakes and when the rpms get lower at around 600 or 700 the shaking stops and wont shake again until the next cold start i already check for vaccum leaks and theres none and also there is not check engine light any one knows ehats going on?
 

·
Registered
Joined
·
11 Posts
I’m currently working on a bmw that had a vibration. Passenger side motor mount bracket was cracked. Idk if this is a common thing or not
 

·
Registered
Joined
·
4 Posts
My car does the same thing - 2002 325i, 70 000 miles. Cold start at 1000rpm, after 20 seconds the rpms drop to 800ish and there is a slight vibration for about 10 seconds. Then rpms drop to 600-650ish and that it's typical idle. Engine runs very smooth otherwise.

I assumed this was more or less normal given the age/mileage and condition (good) of my car. I have owned it for a year and it has always done this. I am the second owner. I consider the little ritual that the car does on a cold start just part of the start up process and I don't drive anywhere until it's finished doing it's thing.
 

·
Registered
Joined
·
424 Posts
Just spitballing here, but I would check the air tube between the MAF and the throttle body for leaks.

While the air tube is off, spray some carb cleaner through the throttle body and the idle air control valve. Remember to turn on the key and use the throttle pedal if you want to open the throttle valve. Do not force it open with your finger.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #11
My car does the same thing - 2002 325i, 70 000 miles. Cold start at 1000rpm, after 20 seconds the rpms drop to 800ish and there is a slight vibration for about 10 seconds. Then rpms drop to 600-650ish and that it's typical idle. Engine runs very smooth otherwise.

I assumed this was more or less normal given the age/mileage and condition (good) of my car. I have owned it for a year and it has always done this. I am the second owner. I consider the little ritual that the car does on a cold start just part of the start up process and I don't drive anywhere until it's finished doing it's thing.
Yeah thats exactly how my car is.. are your engine mounts in good shape? just to help me decide if i should change them
 

·
Registered
Joined
·
48 Posts
Discussion Starter #12
Just spitballing here, but I would check the air tube between the MAF and the throttle body for leaks.

While the air tube is off, spray some carb cleaner through the throttle body and the idle air control valve. Remember to turn on the key and use the throttle pedal if you want to open the throttle valve. Do not force it open with your finger.
Thanks i will try that
 

·
Registered
Joined
·
3 Posts
Hello a have a 2003 325i so i dont know if this is normal or not but evrytime i start my car car in the morning (cold start) my rpms start at around 1000 and when they go down to about 800 my car feel like it shakes and when the rpms get lower at around 600 or 700 the shaking stops and wont shake again until the next cold start i already check for vaccum leaks and theres none and also there is not check engine light any one knows ehats going on?
Vacuum leaks do not come and go as you described. Rough running may be caused by one cylinder not working properly as in a bad spark plug or injector. When it is running rough try disconnecting one spark plug at a time. The one that does not cause a difference is the one causing the problem. Good luck!
 
1 - 14 of 14 Posts
Top