BMW E46 Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi all,

I just bought a lovely 2001 325i about four weeks ago, and it's run fine so far, up to this morning. When I tried to start it again tonight, the starter ran and the engine turned over, but would not start. Based on a number of similar issues found online, I listened for the fuel pump in key position 2 and checked the battery voltage, both of which were normal.

I tried to start it about ten times, all with the same result, before giving up for a little bit. About two minutes later, I came back out and tried again, and it worked! It's now been a few hours, and I've started it four or five more times without issue, but now I'm noticing a gasoline smell coming from the exhaust, but I'd never smelled the tailpipe before now, so maybe it was doing that before...

Do any answers pop immediately into anyone's mind? My google results seem to suggest maybe a clogged fuel filter? Or a failing fuel pump? Or I might have just flooded the engine on the first start attempt? Does that happen to fuel injected engines?

Anyway thanks in advance for the help and I'm glad to be joining the forums!
 

·
Registered
Joined
·
584 Posts
I'd guess fuel filter, it can't hurt to replace it even if it's not the problem. Easy 10min job.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Yeah, though I'm not sure it'll be very helpful to people who have this problem in the future. I just tried starting the engine one last time after waiting about ten minutes, and it started completely normally. I haven't had this problem since, but after some different difficulties, my mechanic found that one of my ignition coils was dead and another wasn't fully screwed in, for some reason. So I don't know if those were relating to the not-starting, but it might be worth investigating.
 
1 - 4 of 4 Posts
Top