E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 8 of 8 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 · (Edited)
Hey all,

I just installed the PA12-BMW into my 2001 330ci, and it is not working properly. I have read the owners manual, as well as researched as much as I can think to, but I can't figure it out. Here's my problem:

The car will not recognize the USA Spec unless I switch DIP #1 OFF then ON again. When I do that I can hear audio from my phone for 1-2 seconds, then it stops and the car no longer recognizes the unit. My car also doesn't let me enter CD mode (USA Spec unit) unless DIP #1 is off. I am using the dock cable, not the AUX rca cable.

Has anyone run into this issue, or have ideas on what else to try?

p.s. I had DICE installed which worked fine for years, then it started to not recognize my phone over time. That's why I made the switch to USA Spec.

Thanks in advance!
 

·
Registered
Joined
·
269 Posts
Email USA spec. Sometimes the manuals ship with the wrong dip switch settings. Particularly with BMW kits. They can be different between different manufacture months, etc...
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
Thanks for the quick reply basketthis. I looked at several owner's manual pdf's from their website, and have tried any/every DIP combination I can find. Still nothing.

I did email USA Spec, but haven't heard anything back yet.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
eeeesh, I was afraid of that! I was hoping someone on here had run into this before. I'll keep you posted.
 

·
Registered
Joined
·
269 Posts
Ah, yes. It was not my intent to "head off" your thread. I do hope that anyone that has run into this before has a solution for you! :)
 

·
Registered
Joined
·
8 Posts
Take a close look at the markings of the actual switch vs. the label on the exterior of the case. On mine, the dip switch was installed upside down so I use the markings on the switch, not the case. Happy Listening!
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
USA Spec actually got back to me the same day that I emailed them, but still couldn't figure out what was wrong. After more troubleshooting, I realized it was my iPhone! It is no longer recognized when plugged into any dock anymore! The PA12 works great, and their customer service was also great. No complaints, other than I have to get a new iPhone.

Thanks all for your help!
 
1 - 8 of 8 Posts
Top