E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter · #1 ·
I was going to jump start my car , and as I go to connect the cables I spot this weird lose line.. it's on the gas tank side so am a little afraid to start it. There is also some kind of liquid at the bottom were the hose was resting, I smell the liquid and did not like gas so idk ? can someone help me out.. I don't want my car exploding :eeps:
here at some pictures.


<a href="http://s1020.photobucket.com/albums/af325/junioryus0fresh/?action=view&current=unkownline1.jpg" target="_blank"><img src="http://i1020.photobucket.com/albums/af325/junioryus0fresh/unkownline1.jpg" border="0" alt="Photobucket"></a> thanks.:hmm:
 

·
Premium Member
Joined
·
14,629 Posts
it's a vent tube for the battery. look on the side of your battery, you should see where it goes.

Now, if you have liquid under your battery or in your spare tire well, that is a different issue. You may have a bad seal around your taillight or rear window that is allowing rain to drain in there. Or one of the drain holes is clogged.
 

·
Registered
Joined
·
322 Posts
Discussion Starter · #5 · (Edited)
it's a vent tube for the battery. look on the side of your battery, you should see where it goes.

Now, if you have liquid under your battery or in your spare tire well, that is a different issue. You may have a bad seal around your taillight or rear window that is allowing rain to drain in there. Or one of the drain holes is clogged.
uh ohhh ima have to check that out...:hmm: lol thanks for the help !:thumbsup:
oh by the way , one of the tail light lens fell off the ones that are attached to the trunk , you think that might be my problem ?
 
1 - 6 of 6 Posts
Top