BMW E46 Fanatics Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
214 Posts
Discussion Starter #1
Recently I’ve been having to turn the key twice to start. Only happens when cold.

It’s not the fuel pump. The first time I turn the key it does not even crank. It’s just accessory and nothing at all happens.

New starter. (1 year old)

Could it be clutch position sensor? Might jump it since I’m the only one who drives the car.

What do y’all think?


Sent from my iPhone using E46Fanatics mobile app
 

·
Premium Member
2003 330cic, 2003 325iT
Joined
·
4,586 Posts
I would check the ignition switch. Remove the panel immediately under the steering wheel. The 2"x1.5" block is the ignition switch. If you remove the plug you can test for conductivity between the actual ignition wires:

 

·
Registered
Joined
·
214 Posts
Discussion Starter #4
@doG. What module is it that I should scan?

My key is like a year old


Sent from my iPhone using E46Fanatics
 

·
Registered
Joined
·
138 Posts
Recently I’ve been having to turn the key twice to start. Only happens when cold.

It’s not the fuel pump. The first time I turn the key it does not even crank. It’s just accessory and nothing at all happens.

New starter. (1 year old)

Could it be clutch position sensor? Might jump it since I’m the only one who drives the car.

What do y’all think?


Sent from my iPhone using E46Fanatics mobile app
Ignition switch??
 

·
Registered
E30M3 Race F10 535 R1150Rt M Coupe
Joined
·
2,476 Posts
Maybe it's a whole bunch of things.
I'd suggest a scan test of the EWS system and we'll know for sure, before we start throwing parts and time away.
 

·
Registered
2006 325Ci M56 5MT
Joined
·
1,001 Posts
Is it every time?
Last time i had intermittent starting issues starting on second key turn, until one day i was stranded at a target. After going in circles checking ignition switch, EWS, DME, turned out it was the starter that failed. So check the the signals going to the starter to determine if its an issue at the starter before checking other stuff.
 

·
Registered
2004 BMW 325ci convertible
Joined
·
54 Posts
Recently I’ve been having to turn the key twice to start. Only happens when cold.

It’s not the fuel pump. The first time I turn the key it does not even crank. It’s just accessory and nothing at all happens.

New starter. (1 year old)

Could it be clutch position sensor? Might jump it since I’m the only one who drives the car.

What do y’all think?


Sent from my iPhone using E46Fanatics mobile app
Ignition switch is largely ignored, by owners & technicians.

Remove the ignition switch and clean the contacts.

Reassemble & reinstall, it will work better.

From there, you can move forward with additional diagnosis if necessary.
 

·
Registered
Joined
·
214 Posts
Discussion Starter #11
Thank guys! I will start with inpa then go to cleaning ignition switches


Sent from my iPhone using E46Fanatics
 

·
Registered
Joined
·
214 Posts
Discussion Starter #13
Seems like a few low voltage errors. But I don’t know what toleration of changing code increased with key #9 means. Google failed me.

Also, battery 12.5 volts. And cranks strong. Clutch position sensor works perfectly per inpa. No other codes that could cause no start.

Next weekend I might pull the ignition per Lairmer


Sent from my iPhone using E46Fanatics
 

·
Registered
Joined
·
214 Posts
Discussion Starter #15
I took the Neg terminal off. And let it sit for a few min. Read like 12.45 or so.

New battery 12/2019.
New alternator also


Sent from my iPhone using E46Fanatics
 

·
Registered
Joined
·
214 Posts
Discussion Starter #16
Hmm, seems like a short lived battery :/ I have reason to believe the battery is not the issue. I finished a 40 min drive. Grabbed gas then would not restart on first time. I would think that it would be fully powered up then.


Sent from my iPhone using E46Fanatics
 

·
Registered
Joined
·
214 Posts
Discussion Starter #17
It’s not agm I went with duralast. Got 1.7 years out of the first one, got a free one from autozone, then this one hopefully is not going out. I tested parasitic draw a while back and it was fine. Maybe due for a retest? What do you think?


Sent from my iPhone using E46Fanatics
 

·
Registered
E30M3 Race F10 535 R1150Rt M Coupe
Joined
·
2,476 Posts
A quick test:
Bring another car alongside. Using jumper cables, hook up battery to battery only.
Same issue or not.
Answers a lot of questions.
 

·
Registered
Joined
·
3 Posts
[QUOTE = "MrMCar, post: 18844966, członek: 50033"]
Może to cała masa rzeczy.
Proponuję test skanowania systemu EWS i będziemy wiedzieć na pewno, zanim zaczniemy wyrzucać części i czas.
[/ZACYTOWAĆ]
not always out of order ews report error because "maybe" :)
 
1 - 20 of 31 Posts
Top