BMW E46 Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter #1
...help, top wont operate with engine running...new here i know i've asked before but when i bought the car the dealer told me (when he) part exed it the battery went flat, he then said he put a new battery in... so i don't know if the 2 are linked

bit worried as people are saying DON'T operate the soft top without the engine running as it could flatten the battery...seems a coincedence..

could it need re-setting?

please help

ta very muchos
S:hi:
 

·
Registered
Joined
·
412 Posts
...help, top wont operate with engine running...new here i know i've asked before but when i bought the car the dealer told me (when he) part exed it the battery went flat, he then said he put a new battery in... so i don't know if the 2 are linked

bit worried as people are saying DON'T operate the soft top without the engine running as it could flatten the battery...seems a coincedence..

could it need re-setting?

please help

ta very muchos
S:hi:

Something could use fixing, as the top should operate w/ engine running or not. However, do not hesitate to operate the top w/ the engine off.

First, it's designed to operate w/ the engine off, as you can control it from the driver's door. What makes this especially nice is that you can open the top before getting inside. On a hot day, this allows the heat to escape, which I presume was one of their intentions.

Secondly, I frequently operate the top with the engine off and my OEM battery lasted 9 1/2 years!

So don't let some ignorant advice worry you, you're good!
 

·
Registered
Joined
·
270 Posts
Discussion Starter #3
thanks sgoetz628 really appreciated, i will look into what the fix may be and nice to know it can be operated, however after reading your reply I'm debating whether to install a, OEM battery as I'm sure the dealer won't have....

thanks again. )
 

·
Supporting Vendor
Joined
·
78 Posts
operating the top without engine running

I do not have an answer to the original problem posed, but would like to chime in on using pumps without the engine running. I don't want to step on anyone's toes, especially not being a BMW owner myself, but would agree with sgoetz628.

The hydraulic pump draws some 20A. If it runs for some 30 seconds under normal conditions, then this would be using about 1/6 Ah of the battery's capacity - on the order of 1% of a new battery's capacity (forgive me for rounding off here). If that "flattens" an old battery, then it is time to swap batteries.

Klaus

www.tophydraulicsinc.com
 

·
Registered
Joined
·
270 Posts
Discussion Starter #5
Thanks top hydraulics , appreciated...so as long as its a 'decent' battery I should be ok. )
Best have a look.

S )
 
1 - 5 of 5 Posts
Top