BMW E46 Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
324 Posts
Discussion Starter #1
Today I was driving around Kailua on average of about 25-30 MPH with frequent stops and go's before I was able to get on the highway. Engine temp was well within' its regular normal state of half way by then (I recently swapped out my ET after noticing a leak). I decide to stretch her legs and switch to manual mode on the steptronic. I let the RPM's pick up to between 5-6 before shifting (too soon, too late?). At this point I'm going uphill at about a 30 degree angle. I get to about 70 mph in apx half a mile when i'm stopped by a red light.

That's when I notice something strange. The car sort of starts to make an audible sputter, sort of like a diesel engine, and to my utter disbelief my BMW nearly stalls on me. I take a look at the RPM's and the needle is bouncing just above 1.5 and I'm getting a vibration from driver's seat sort of, almost like it was coming from the muffler. No lights came on, and when I proceeded down the highway everything seemed normal until again at another red light, this time several miles down the road, the same sputtering. Eventually I get close to home so I put it back in regular drive mode and come up to another light, only this time there's not as much sputtering. Then later that night after the engine has cooled to about a quarter of its gauge (I don't know what temp that is) I start it up, but it was much more "aggressive" than usual, more noise, more jolts, and that sputtering noise.

I did some reading and found similar symptoms associated with bad VANOS seals. I intended to replace the o-rings last week so I ordered some from Beisan, I'm just waiting for them to arrive in the mail.

Any diagnosis? Sorry for the length of the post, just wanted to be detailed.
 

·
Banned
Joined
·
463 Posts
This happened to me after I got her home from the shop... Turns out it was an engine mount issue?

They told me the car had hydraulic engine mounts and they dried up over the time it sat in their garage. I was really pissed about it, insane vibration running through the front seats as I sat at lights. Couldn't believe it. I gave her a bit of a thrash (shh) and she returned to her normal subtle state.
 

·
Registered
Joined
·
324 Posts
Discussion Starter #3 (Edited)
Thanks for the reply, guess i would have got more if i didn't write so much...

So you just gassed it until all was well, no work under the hood?
 
1 - 3 of 3 Posts
Top