BMW E46 Fanatics Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
5,814 Posts
Discussion Starter #1 (Edited)
I started up the car today, and hear a strange whiney noise while slowly backing up, coming from under the hood. The noise still came about at normal engine temperature but it went away when I got home.

I took a video with my phone so you can hear the noise and posted a pic of an engine(not mine).
http://www.youtube.com/watch?v=b2lU2QulA7Y

The noise seemed to have been coming from beneath of where the arrow is pointing to.


possible low fluids?
 

·
Registered
Joined
·
554 Posts
My first guess is a bad pulley. It might help to take some video of the pulleys when it's still light out.
 

·
Registered
Joined
·
26,435 Posts
Eugene,

Under the PS reservoir is the alt and just to the left, the idler pulley.

Remove belt, keep track of the direction it was mounted in, spin pulleys...all of them. If one spins freely...many rotations without stopping...it's done. It should stop within a single rotation or so...not spin like a skateboard bearing.

The alt bears could go, but they seem to hold up really well.

If idler, then the tensioners, both of them, may be bad also...make sure you spin them too. You can get all three pulleys aftermarket...Dayco makes all our pulleys. Get the part number from realoem, plug it into Dayco's website (search) and you'll have the pulleys you need, and they're the same as OE.

Nice!

Anyway, that'd be my bet, but use a hose, maybe before removing belt...you can isolate sound with it...5' garden hose...careful of moving things!

HTH

Doug
 

·
Registered
Joined
·
5,814 Posts
Discussion Starter #9 (Edited)
Heres a video in the daytime and a picture. The noise is coming right by where the oil filter is. I dont know where to start. I was looking at the pulleys, 1 of them seem to be shaking more then usual. More then the others at least. but i do not believe that would cause the very loud screeching. The sound goes away slightly as I rev the engine to 2000rpms, but then it comes back.






http://www.youtube.com/watch?v=WMVomC9-ots
 

·
Registered
Joined
·
26,435 Posts
Well, you circled the ACC belt tensioner pulley...I thought you replaced that?

Maybe you didn't tighten it enough? Don't go crazy hard on it, because it will tighten itself from just spinning, but it might not tighten itself enough.

Did you remove the tensioner itself at all? If so, make sure it's tight. Also, if tensioner pulley is new, all tight, then maybe the tensioner itself has failed?

Keep an eye /ear on it. It doesn't sound horrible. Use a hose to isolate sound, and if you think it is the hydraulic tensioner, I have the one I removed when I got the car...and I'm sure it's still good...I got panicked when I got here and thought my car was going to explode so replaced a few items!

If you want it, maybe we can meet halfway for the swap...and no, I don't offer a warranty with my used parts! :lmao:
 

·
Registered
Joined
·
5,814 Posts
Discussion Starter #12
I just want to know if it is a pulley in general. I am going to motorcepts next week for a detailed diagnostics. they are always there to help. I havent touched anything. It did require to take the fan off which I did not have time for
 

·
Registered
Joined
·
26,435 Posts
I just want to know if it is a pulley in general. I am going to motorcepts next week for a detailed diagnostics. they are always there to help. I havent touched anything. It did require to take the fan off which I did not have time for
It sounds like a pulley, aka bearing, but you have bearings on the alt, PS pump, WP pump too. A hose would tell you exactly where the sound is coming from without removing fan. Find a neighbor you don't like; cut off 5' of their garden hose. They won't hardly miss it! Keep away from fan and belt!
 

·
Registered
Joined
·
5,814 Posts
Discussion Starter #14
Sounds good. I do actually have a used hose that is not functional, but can be used as a hose. I will give it a shot. I hope it is something as stupid as a pulley that is causing this issue and nothing more. I cant take a hard hit right now.
 

·
Registered
Joined
·
26,435 Posts
Sounds good. I do actually have a used hose that is not functional, but can be used as a hose. I will give it a shot. I hope it is something as stupid as a pulley that is causing this issue and nothing more. I cant take a hard hit right now.
Every sound you hear doesn't mean the car is going to fall apart, nor that you're a bad steward of your car. It would get much worse before it creates a problem, but it would be nice if you knew where the issue was.
 

·
Registered
Joined
·
2,329 Posts
I had a very similair noise but no where near as loud, its was very slight.
My water pump collapsed and then found all my pulleys worn and kinda spinning loosley and unevenly.
 
1 - 20 of 21 Posts
Top