BMW E46 Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi everybody! I'm new to the forum as a poster but I've found all kinds of great help here in the past. I'm hoping the community can come through for me again.

My car is a 2000 328Ci, which originally started life as an automatic. I did a manual swap to the ZF 5-speed back in December. While I was doing that I also did an interior swap from beige to black. Carpet, seats, dash, etc were all changed. Since then, the backlights on the instrument cluster, as well as the backlights for the radio, A/C unit, and window switches have not been functional. The gauges themselves work, as well as the lights at the bottom of the cluster that show the mileage and warning signals. The blinkers work too. This is purely a backlight problem.

I have the dash back out of the car so I can see everything, but I've plugged all the components back in for troubleshooting. After 2 hours tonight I don't really feel any closer to a solution. I assume that it may be a grounding issue, but I don't really know how to go about confirming that. Anybody have any ideas?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
Okay, right after I posted this something occurred to me. My car has the original LCM, but not the original DME. The DME was fried by the previous owner under some mysterious circumstances (so was the computer for the auto trans; weird, right?) so I had to replace it with one I purchased on eBay. It's an MS42, just like the original. I have not coded it yet to my car. Could this be my issue?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Last night I checked fuses 10, 34, and 43 and they all visually look to be intact. My dimmer switch is turned all the way up as well.

This morning I took my multimeter and checked for power at those three fuses. They all have power at various key positions, so I don't believe I've got a fuse problem. Are there more that are related to the instrument backlighting and the buttons down the console?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
I did some more searching, and according to post #17 on this thread from BimmerForums the Gray with Red Stripe wire is involved in providing dimmable power from the LCM to the interior lights. I found multiple other Gray/Red wires underneath the console. Can anybody verify this information?

 

·
Registered
Joined
·
10,715 Posts
Go to www.newtis.info and enter the last 7 characters of the car’s VIN. Hit enter and bookmark the page. This is BMW’s official technical information system. It’s free. Start digging through the wiring diagrams.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
I have solved the problem! I wish I had a better solution, but a different LCM fixed it. I pulled it out of my 2003 330Ci parts car. Again, for reference, my car is a 2000 328Ci. I just tried it on a whim, and bam! Success.

I guess this means my LCM was bad? The headlights and tail lights worked fine, as did the hazards and other warning lights. Even the illumination on the LCM itself worked. Weird, but I'm not questioning it. I'm just happy to have my lights back.

I'd like to thank markusmarkus for providing the info about www.newtis.info. It was there that I learned some more specific terminology that helped me Google things more effectively. If anyone is reading this in the future, these links have some decent info that will help you along your way.




 
1 - 9 of 9 Posts
Top