E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Ride of the Month Challenge!
1 - 6 of 6 Posts

·
Banned
Joined
·
1,649 Posts
Discussion Starter · #1 ·
All, this has really freaked me out and I cant find my owners manual right now (I think I left it in my friends garage). Essentially what happens is I start the car and it takes FOREVER to get into gear. The 1 just keeps flashing until the car warms up - what gives? Is this something that I should have looked at by the bimmer dealer?

AdamR
 

·
wah wah wah
Joined
·
2,618 Posts
call ur dealer:thumbup:

Do u park ur car outside or in a heated garage???

if its outside in the cold it might be that the fluid's are cold:thumbup:

i didnt see anything about cold and not going in the SMGII owners manual
 

·
Registered
Joined
·
174 Posts
That is definitely NOT normal. Even in the 20degree mornings here in NY my car easily goes into gear. If the gear number keeps flashing, you might have the hood open and that prevents the gear from engaging. If you have a door open it will also flash, but it will allow you to select a gear anyway. If that's not your problem, then you should bring it in to your dealer and have it checked out.
Good Luck!
 

·
Banned
Joined
·
1,649 Posts
Discussion Starter · #5 ·
Hmm, I know that its not the hood. After the car warmed up and I power cycled it a couple times, it worked fine. This only happened when it was the coldest - every one of the yellow warmup lights were on.

AdamR
 

·
Registered
Joined
·
174 Posts
I'd have the dealer take a look at it then....
 
1 - 6 of 6 Posts
Top