E46 Fanatics Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So I won't profess to know very much about cars, and have a potential problem I need help diagnosing.

I have a 2002 320i, and I drive this little beast about 45-60 mins each way to work and back. For a couple days in a row I've had a strange problem where I see a puff of smoke about 1/2 way home when I'm already at speed, but accelerating. I've seen this problem before in one of my previous cars, so I figured "uh oh", but both times it's happened, I've been unable to re-create it. ie: I punch the gas and no smoke - even accelerating up a steep hill, no smoke.

So today I noticed it again, in the same spot. At the bottom of a long, steep hill. I was damn well going to re-create it this time. I usually use the steptronic to keep a steady 60km/h down that hill, and shift back to auto afterwards. So after a few tries, it seems that if I slow down in SD using the gears (not manual - Sport), then switch to Auto and punch the gas, i see smoke.

Any guesses? I've searched through about 1000 threads for "Smoke" but they always have startup smoke, or idling issues. Other than this puff of smoke, it runs beautifully.

Thanks in advance!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Lots of views but no opinions? Not enough detail perhaps?

FYI to anyone else, I was in for an oil change today and spoke to my mechanic - he claims this issue is not out of the ordinary, and not to worry about it. "Don't switch between Auto and SD too much, it's bad for the tranny" was also his response.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top