E46 Fanatics Forum banner
1 - 5 of 5 Posts

·
Registered
2002 325xi Touring
Joined
·
179 Posts
Discussion Starter · #1 ·
2002 325xi Wagon.

I bought this awesome car from a friend.

The rear window wiper AND defroster both don't work. Struggling to get a handle on the situation. So far I see entirely different diagnosis procedures and fixes for these two problems.

BUT -- any ideas (other than coincidence) why they BOTH don't work?

Are they connected together in some way? If so the fault might be there?
 

·
//Binary is in my DNA
2002 BMW 325i
Joined
·
4,482 Posts
2002 325xi Wagon.

I bought this awesome car from a friend.

The rear window wiper AND defroster both don't work. Struggling to get a handle on the situation. So far I see entirely different diagnosis procedures and fixes for these two problems.

BUT -- any ideas (other than coincidence) why they BOTH don't work?

Are they connected together in some way? If so the fault might be there?
I don't have a touring but from my reading the most common rear wiper failure is seizing. Most of the guys are able to disassemble the wiper mechanism and clean all the dirt and debris from them and lubricate everything and reassemble with success. I might suggest posting over on the touring forum, those guys will surely have some solid advice.

https://forum.e46fanatics.com/forumdisplay.php?f=125
 

·
Registered
Joined
·
1,767 Posts
I would take a look at the wiring harness that goes into the tailgate. The wires can break inside the rubber boot where they flex every time you open the tailgate. The defroster and wiper would not be on the same fuse. Wiring diagrams and more available at www.newtis.info

Sent from my SAMSUNG-SM-G870A using Tapatalk
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top