E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
931 Posts
Discussion Starter · #1 ·
Okay guys so, new subframe, new rear suspension, new diff, new diff mounts, new driveshaft, still have thump when I shift even with the clutch in.. researched and its been an on going problem here for years that nobody has figured out.. well tonight a customer of mine happens to see the boxes to my new clear corners and asks if those are for a BMW.. I say yes and he asks which and I say, 323i.. he says, I have a 323.. what year? I say 2000.. he says me too! Anyway ends up he is a member here (Didn't ask who) and has a HIGHLY modified 323ci.. I mean, he did just about every factory add on you can imagine.. M3 wheel, mirror, sport seats, body kit, difuser, M3 side mirrors, alarm, homelink, all the trunk stuff, HK system, bixenon, you name it he has it.. so.. I told him about my thump and explained how I took movies (Those of you who read my other posts saw my videos) and that my halfshafts (CV joints) are moving when I shift and I am getting a thump.. I know they have in-out play but shouldn't have rotational play.. asked if he could shift his car in and out of gear while I look at his.. his were solid.. his car would squat when put in gear so I know they were getting power, but they didn't move at all.. so that looks to be the problem.. amazing how all these shops and nobody caught onto this.. you can't even move them by hand but with enough power put to them they have alot of play.. also they get worse when they get hot.. once they cool they are better again for a bit.. don't ask me how but I am glad I found the problem finally...
 
1 - 2 of 2 Posts
Top