BMW E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just finished install on the silver gauge install. What a difference it made. It looks 20x's better!!:D It was so easy thanks to TimeFor for his great DIY.:thumbup:The problem that came up was after putting the whole cluster back. Now the I can't switch between info. It's stuck on the temp. mode and is displaying -40F. The windshield fluid warning light is lit up when it's full. The seatbelt warning icon no longer lights up when it seatbelt is not on and no more chime.
Anyone know what went wrong and how to correct this?
Thanks
 

·
...and I'd be all shiny..
Joined
·
1,831 Posts
I know some one posted something like this before but I dont have the thread. Search maybe :dunno:

You might disconnect the cables to the dash cluster to see if it resets itself again or you mihgt try disconnecting the battery for about a minute.
 

·
Im The Man
Joined
·
1,261 Posts
Im starting to have the same trouble as you now. My DSC lights wont go off. My fogs indicator wont come on. and I cant cycle through functions either. :mad: :mad:
 

·
• DFW •
Joined
·
2,471 Posts
have you guys tried to reset the obc with option 21 yet?? How about the cluster gauge test w/ option 2??

ViD - Back from NYC :D
 

·
Big in Japan
Joined
·
1,358 Posts
Do this, albeit it prob wont do anything:
Disconnect the negative battery terminal
Unplug/plug back in to confirm you have then plugged in properly, securely
Let the car sit overnight disconnected from the battery, and remove your car flaslight from its charger socket (the flashlight can actually act as a backup for the car battery for minor electronics)
Connect it the next day; this should give all capacitors, etc ample time to discharge overnight, and hopefully everything should be reset.
 

·
Registered
Joined
·
644 Posts
My console removal threw a fault code, but I just turned the car off and on again and it immediately cleared ... I didn't drive it at all :dunno:
 
1 - 8 of 8 Posts
Top