BMW E46 Fanatics Forum banner

1 - 11 of 11 Posts

·
SBBMotorwerks
Joined
·
567 Posts
Discussion Starter #1
Ok, i am installing my Umnitza DDEs. I have everything hooked up, but i can barely see any light in the rings. I tapped into the correct wire for power, i have a good ground. I can see the bulbs are on through the light box. (but its almost as if the light is kind of orangish...i was expecting more of a white light. What am i missing here?
Is it just that they arent visible in the daytime???
Any suggestions?
 

·
Registered
Joined
·
3,168 Posts
make sure the bulbs have a good connection.....mine didnt at first. thanks to rob and craig at STREETEFFECTZ they fixed it for me.....you guys are the best!!!!!!
 

·
SBBMotorwerks
Joined
·
567 Posts
Discussion Starter #3
i will check on that
 

·
SBBMotorwerks
Joined
·
567 Posts
Discussion Starter #4
Checked it....the bulbs have a good connection.

Is it just that they arent very visible in the daytime???
 

·
Registered
Joined
·
646 Posts
I have the same problem, during the daytime i can barely see them on at all, and yes, they do look kinda orangy/redish to me too, especially near the bottom of the ring.
 

·
SBBMotorwerks
Joined
·
567 Posts
Discussion Starter #6
Banana Bread....do they look better at night?
 

·
Registered
Joined
·
646 Posts
thais0n said:
Banana Bread....do they look better at night?
Yes they do, much better at night. I installed both the white rings and blue ones and found that the blue ones look much better, they don't have the orangy tint on the bottom.
 

·
Registered
Joined
·
703 Posts
check the fibers as they enter the box. Mine werent in far enough and the light was weak also. BUT dont stick them in too far... or they will melt.. its a fine line. once you find it cable tie them from the outside and they shouldnt slide...

John V
 

·
SBBMotorwerks
Joined
·
567 Posts
Discussion Starter #10
Matt, will you be avail on monday? Let me know a time and i will give you a call....maybe you can help me troubleshoot
 
1 - 11 of 11 Posts
Top