E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Ride of the Month Challenge!
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I believe that my 2001 325i is experiencing a parasitic draw. I can't get the car to start after 3-5 days without use, and have replaced the battery/tested the alternator - both of which are good.

After letting the car enter sleep mode, I disconnected the negative cable from the battery and recorded a 2.60 amp draw. I began pulling fuses individually and found that fuse no. 49 and 52 both dropped the current draw to 0.28 amps.

Fuse No. 49 and 52 are involved with the Central Locking System (along with fuse no. 60), Interior Lights, and Windscreen Washer System (along with fuse no. 59). I've made sure that the interior trunk and glove compartment lights turn off when closed, so this is not the problem.

At this point I am stuck. What steps can I take to try to find and solve this issue? Any help will be greatly appreciated!

-TM
 

·
Registered
Joined
·
538 Posts
You did that in the wrong order. You should disconnect the negative cable, put the ammeter in series between the negative cable and the negative battery post, and then wait for the car to enter sleep mode. The act of interrupting the connection causes the car to wake back up. Even after pulling those fuses, 280mA (0.28A) is way to much current for a car in sleep mode. The correct sleeping amount is very close to 20mA (0.02A).
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the reply, joegr. I will test the current using the proper order this time, and post the results once completed.
 

·
// Quandt AG (Retired) //
Joined
·
3,625 Posts
just an FYI - the two most common culprits of an unmolested e46 electrical system for quick battery drain are the FSR and the Aux Fan module. Both are final stage output units of similar design and are not disconnected after 16 mins when most systems go into sleep mode.
 

·
Registered
Joined
·
154 Posts
I am now experiencing the same thing at home - car not staying after a couple of days. Likely I am on the original Aux Fan Module and FSR. Think I will came both but wondering if I do the mechanical fan delete upgrade - would I still need to do the AFM change? Thanks.
 

·
Registered
2016 340i xD 6-spd
Joined
·
27,034 Posts
Just make sure you have solid connections in the 'main' electrical system...all the grounds and terminal on the battery--sometimes they don't fit so well on the terminals and although tightened, are yet loose.

Also, if you're doing a lot of short trips without time on the highway or at steady speed, your battery will get weaker. Starting is the biggest drain on the battery...and short trips don't replenish what you've lost in power.
 
1 - 8 of 8 Posts
Top