BMW E46 Fanatics Forum banner

101 - 115 of 115 Posts

·
Registered
Joined
·
10 Posts
I dont have my charts in front of me but it sounds like a evap problem.. sounds like a hole in the hose.. thats what my problem was I went through the same scenario as u did last month.. it was inspeftion time and a pain in my ____ lol a new hose fixed it and now I have a trans idle problem
 

·
Registered
Joined
·
57 Posts
code P0414

After putting my car back together since replacing the head gasket I'm getting code P0414 "Secondary Air Injection System Switching Valve A Circuit Shorted" -anyone know what the secondary air injection valve is, or where it is(?) I'm hoping I just got something plugged in wrong, but my car runs fine...
 

·
Registered
Joined
·
1 Posts
Great App and a vast wealth of relevant knowledge

2003 bmw 325i SULEV... Anybody have a guesstimate on how much brake pads+rotors would be for the rear set of wheels?
 

·
Registered
Joined
·
57 Posts
I bougtht 4 loaded calipers, and paid around $100/ea. at a local parts store, and they turned my rotors for free.

-I think I like Pellican Parts. They were the best price on a real Bosch fan when I needed one.
 

·
Registered
Joined
·
10 Posts
hi, my e46 325i 2005 is drivimg me crazy,i started it today and the engine start to shake and run hardly and the check engine lamp is on, i step little on gas it is not functioning normaly its making sound like " tefffftefffteffff" waited it to get warm and turn it off and on again, check engine lamp is gone and the engine is runing normaly.any body has answeres?i have changed plugs amd coils a week ago due to same reason but that didint help.please help me and im waiting ur reply thankfully
 

·
Registered
Joined
·
57 Posts
Hmmm, I had the exact same problem on my 01. I think it was a gummed up (varnished) fuel injector... I poured in a can of SeaFoam, filled up with gas and drove, and the problem hasn't occurred again.
 

·
Registered
Joined
·
1 Posts
I'll get the same codes as you on my 325Xi

Dit you get you car running again withouts the codes comming up? Replaced some parts? if you did...what parts?



This seem to be the place to ask for help. I have the following codes:
P0171 System too Lean (Bank 1)
P0174 System too Lean (Bank 2)
P0313 Misfire Detected With Low Fuel Level
P1083 Fuel Control Mixture Lean (Bank 1 Sensor 1)
P1085 Fuel Control Mixture Lean (Bank 2 Sensor 1)
P1345 Misfire Cylinder 2 With Fuel Cut-off
P1351 Misfire Cylinder 5 With Fuel Cut-off
P1353 Misfire Cylinder 6 With Fuel Cut-off
 
101 - 115 of 115 Posts
Top