E46 Fanatics Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
466 Posts
Discussion Starter · #1 ·
Hello,

Currently looking to do a vanos seal and check some upper/lower intake boot that I been having weird noises when I accelerate.

I currently live in Pittsburgh for school and working, but I will be going to the MoCo this coming weekend and was wondering if anyone could offer me a hand to do this? I been wanting to do this for a long time but I was told that this is a very sensitive job and I had done some mod's in my car but nothing big like this. I would offer lunch and beer if that's what you want after you help me. I have some tools but I don't have tools to remove the fan. I was thinking about buying it from sears. If anyone would like to give me a hand I will greatly appreciate it. I can drive to your place or we can do it at my parent's place .

I would prefer you are 100% sure you will help me as I will be driving from Pittsburgh to Moco just for this.

Thank you in advanced.

Cesar
 

·
Registered
Joined
·
1,461 Posts
I can definitely lend a hand. Done it on 4 different e46's. Either my place or yours is fine. Just give me an idea on time and we can work out some details. Not doing anything this weekend, so why not lol.

P.S. I have the fan removal tool as well, so you don't need to buy it.
 

·
Registered
Joined
·
1,461 Posts
No problem man. Glad I could help. Everything went smooth and quickly. Did that vibration stop though? Sorry I couldn't help with that part.
 

·
Registered
Joined
·
466 Posts
Discussion Starter · #5 ·
I find out is the motor mounts. I will stay in Maryland till Monday evening and I will try to do that as well as the rear springs. looking for a garage to do them, used to be placed I take it in VA but it closed so I'm looking. but Thanks a lot for all your help man. I appreciate it a lot.
 

·
Registered
2016 340i xD 6-spd
Joined
·
26,650 Posts
Be careful hunting vibrations. Although your motor mounts might be bad, they might not be causing the major portion of the vibration you feel. They could be, but be careful.

Care to describe your 'sense' of the vibration. We have causes from the front (CAs, CABs, tires, wheels...then motor/trans. mounts...then guibo and csb.).

If the vibration came on all of a sudden, think wheels...a flat spotted rim is easy to see...just jack up car, spin wheel and look for the rim hopping...inside rim especially.

If you notice that in the front, move the wheel to the back...though best keeping tires on their same corners usually.

Just saying!

Good luck!
 

·
Registered
Joined
·
466 Posts
Discussion Starter · #7 ·
Be careful hunting vibrations. Although your motor mounts might be bad, they might not be causing the major portion of the vibration you feel. They could be, but be careful.

Care to describe your 'sense' of the vibration. We have causes from the front (CAs, CABs, tires, wheels...then motor/trans. mounts...then guibo and csb.).

If the vibration came on all of a sudden, think wheels...a flat spotted rim is easy to see...just jack up car, spin wheel and look for the rim hopping...inside rim especially.

If you notice that in the front, move the wheel to the back...though best keeping tires on their same corners usually.

Just saying!

Good luck!
Dmax,

thanks for the response. A friend of mine diagnose my car and say that the CAB in the front need to be replace and as well as the mounts. Other then my barrel springs. Since I'm always driving long distances from MD to NY to Pittsburgh. He recommend that I fix the barrel springs first then the mounts and last the bushing. As he said that the bushing specially If i go UUC bushing they will be expensive. the true part is that I drove from Pittsburgh to MD and my car did not shake. Woke up next morning to drive to the bank and everything was fine. After that bank, turn my car on and BAM..shakes.. Since then is been shaking. so IS very very weird. He couldn't tell me why it happened, he said my car is old with 110,000 miles and he's 95% that is the mounts that gives it the shakes as when you accelerate it does not shake or you don't feel it, if you put it in neutral it shakes even if you letting your car go down the hill and last it shakes when is in idle.
Any idea?

Thanks
 

·
Registered
2016 340i xD 6-spd
Joined
·
26,650 Posts
That sounds like your friend really thought about it...quite plausible. But, check out the trans. mounts too...they're really the back two motor mounts (of sorts).
 

·
Registered
Joined
·
1,461 Posts
I figured it would be the motor mounts. You can feel the vibration when the car is stationary which is why I didn't believe it could be CA or CAB's. Working tomorrow otherwise I'd offer a hand to do that too. Good luck with the repairs.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top