BMW E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter #1
got the OEM alarm installed and activated at the dealership this weekend and was playing around it and noticed a few things

- when alarm is tripped and siren chirps, are the signals supposed to flash also? mine doesn't

- can not seem to get motion sensor to work (I waited 30 secs), does this require separate activation or if the alarm/clown nose is activated, the motion should work also? any suggestions?

- if I ever need to use the extra fuse, which fuse number slot does it go? the BMW card has nothing that indicates alarm, except something called "thief...." with two fuse numbers (67 and another number)

- anyway to get the horn to honk continously when alarm is tripped like some other car manufacturers?

......and how come the horn only works when the key is in the ignition? it'll be nice to use the horn even without the keys (e.g. if passenger is waiting on driver)
 

·
Registered
Joined
·
2,958 Posts
1) signals suppose to flash, hi-beams flash when alarm goes off

2) the motion should work, if not, go back to the dealership and tell them that they fcuked up

3) i don't remember anything about a fuse

4) go aftermarket if you want the horn to honk

5) maybe b/c there is no power going to the horn b/c the car's not on :dunno:

I suggest you go back to the dealership and tell them that they fcuked up on the program/activation.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #3
1) do you know if the motion sensor and signal lights/high beams flashing are a separate activation from the clown nose and siren? - I can't imagine why some would work, and others not

2) see above

3) which fuse in the fusebox controls the alarm?

4)

5) so it's not just my car then, but everyone's horns don't work when key not in ignition?

hate to make a trip back to the dealership, but oh well :sad:
 

·
Registered
Joined
·
1,032 Posts
I installed my alarm myself and thought it was activated as the chirping would work when locking and unlocking. However, I left the windows down armed with one click of the button (two clicks of the locking button disarm the motion). Waited 1 minute then reached in the car and the alarm went off. If this does not happen with yours, then they activated the clown nose (sort of a flashing theft deterent, but no alarm) but did not activate the alarm.

My clown nose blinked when I locked the car before the alarm install as I had it turned on that way before I had bought my alarm.

You can also verify if they installed the motion sensor, reach up with clean hands and just pry the cover off the headliner (its just a plastic snap on) and you should see a black piece in the center of the cap with the wire plugged in. The siren is too burried to see. The tilt sensor is behind the carpet liner on the right side, so you would have to remove the little plastic tab to open the side for verification, but its easy.

Go back to the dealer make them activate while you wait.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #5
PDACPA,

I installed the alarm myself so I know the motion detector is there. And the dealer activated the alarm since the siren works if I unlock the car without deactivating the alarm. I just can't understand why the motion detector never works nor the lights/high beams flashing if the alarm is tripped.

thanks for your help, any comments on #3 and #5? thanks.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #6
any other help? I really can't figure out (1) and (2), specifically, why the siren works but not the motion sensor nor the headlights flashing

and (3), which fuse in the fuse box is for alarm? I'd like to see if resetting it would work.
 
1 - 6 of 6 Posts
Top