E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!
1 - 9 of 9 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
Hello all,

This is actually my first time posting on the forum; although I am constantly reading threads on here daily during my free time. :thumbup:

After months of facing the fact that I have no radio, I have finally decided to turn to you guys for help. I have searched everywhere on the forum for solutions but nothing has helped yet. This all began a few weeks after installing my Umnitza Angel Eyes. After installing, my daytime running lights have been bugging me because it ruined the looks on my angel eyes. So one day I decided to open the hood to unplugged the daytime running lights from behind. When I got back into the car, I discovered my radio did not work! Nothing but static :banghead:


Things that I have checked:

- Checked the fuses above the glove department and everything looked fine.
- Tried to play around with the DDRL by unplugging and plugging it back in. I noticed that while I was playing around in there, I would be able to hear from the speakers that the radio was being messed with.

Any other suggestions?? Thanks guys!

Thomas
 

·
Registered
Joined
·
535 Posts
Is it just the radio position thats plays static or cd and external sources also ? That could help narrow it down to h.u. or antenna. Also try just physically moving your DRL plugs around (dont plug in) and see if you notice a change. There may be a bare wire on those somewhere shorting out on the chassis.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #7 ·
Is it just the radio position thats plays static or cd and external sources also ? That could help narrow it down to h.u. or antenna. Also try just physically moving your DRL plugs around (dont plug in) and see if you notice a change. There may be a bare wire on those somewhere shorting out on the chassis.
Yes, it's just the radio. AM and FM are all static... Although I can sort of hear the radio on certain stations, but it's 95% static and 5% radio if that makes sense.. Lol...

I temporarily have a DICE module installed but I still miss listening to the radio in the morning during my long commute. So I know that my speakers are not the culprit.

My guess is that it has something to do with the antenna. I just don't understand how unplugging my daytime running lights have anything related to my antenna. I understand there are a few fuses behind the headunit as well, couldn't any of those be causing my problem??

Thanks for the help guys!!
 
1 - 9 of 9 Posts
Top