BMW E46 Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
293 Posts
Discussion Starter #1
Ok here is my dilema, I just installed a Pioneer DEH-P9200R into my HK BMW. I got the harness and a Universal PAC from crutchfield to help with the install. Well after some problems i finally got it to fit and working but, neither the rear door or head speakers work. They told me to only hook up the 8 speaker wires to the PAC and the rest to the Pioneer harness. I just did exactly that and now I have the problem. My Blue/White Remote Amp Turn on is hooked right to the blue one too. The tech support from crutchfield was no help either. Does anyone know what to do???? :dunno:
 

·
Registered
Joined
·
56 Posts
First, Double check all of your leads -- make sure the connections are strong and go to the right places.

Second, I know the remote turn-on lead in the trunk is all white on my car, not white/blue. Is the white/blue lead you speak of off the head unit, the PAC adapter, or the stock wiring harness?

I've got no idea what you'd need to do to get any outputs of any kind from your new head unit to work with the [H-Krap] HK amp. Supposedly the inputs to the factory h/k amp are balanced line-level, but nobody seems to know for sure (when I upgraded my amplification I treated the lines like normal speaker lines and it worked great).

I'm leering at that PAC unit right now - looks like a HILO on crack. What happens if you simply dont use it and use your RCA outputs to drive the wires going back to the amp? (cut up a *cheap* pair of cables when you try this) You shouldn't need the remote-turn-on abilities of the PAC -- the remote turn-on the factory head unit outputs is a full 12v.
 
1 - 2 of 2 Posts
Top