BMW E46 Fanatics Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
3,680 Posts
Discussion Starter #1 (Edited)
We took the car out and ran it's first few full passes. We flat out just overpowered the tires on all 6 passes. PIR does not prep it's track at all and it was a very ugly cold day. We tried dropping tire pressure until the car was extremely loose at the top end. We also have to install NOS to spool the turbo at the line and we just haven't gotten around to it yet. Next time out we will start adjusting the suspension as well.

I was hoping for a 9 second pass but we will get it next time. The 10.1 was with a 1.7 60 ft and traction issues. So there's a TON more in it.

FOR those wanting to understand why an auto is so brutal on the track, check out the VBOX logs from Pass 4 (the last image on this post). Not a single lapse in power anywhere on the pull.

http://youtu.be/lpDS7VmRQFY







VBOX from Pass 2



VBOX Pass 2 60-130mph in 5.15 sec



VBOX from Pass 3



VBOX Pass 2 60-130mph in 5.15 sec



VBOX from Pass 4 (10.1 @ 145mph)

 

·
Registered
Joined
·
1,837 Posts
That's great Chris. Wouldn't the trip (one hour?) to the other track in your area be the next move? You said they prep that track. It looks almost like you have done everything you can at PIR. The car is more than ready for a proper track. Nines, then eights!
Looks like the car is running great. Thats a big hurdle. At least you only have one thing to focus on...traction. Good luck! :thumbup:
 

·
Registered
Joined
·
565 Posts
Nice job Chris. Have you weighed the car yet? What size tire?


After watching the video..... PLEASE DO NOT GO BACK TO THE TRACK UNTIL YOU INSTALL THE NITROUS !!!!!

LOL


The amount of time you spent trying to build boost is SO BAD FOR THE tranny and converter!!!
 

·
Registered
Joined
·
711 Posts
Awesome times!! I cringe at what the temps on the tranny fluid are looking like sitting on the trans brake so long...
 

·
Registered
Joined
·
1,978 Posts
Excellent work Chris, very well done. I posted the 60-130 in the official 60-130 thread on M3post.com as well, that is easily a 4 second car 60-130. :thumbsup:
 

·
Registered
Joined
·
1,817 Posts
Can't your ECU do launch control? Just set it up on launch to pull timing to about 12 degrees after TDC and that will get the turbo spinning without NOS. Setting mine up like that it makes 15psi on launch with the T04Z
 

·
Registered
Joined
·
711 Posts
Looks like they are already trying to use anti-lag launch control.
 

·
May the farts be with you, always
Joined
·
6,726 Posts
Congrats HPF!
 

·
Registered
Joined
·
66 Posts
Awesome times!! I cringe at what the temps on the tranny fluid are looking like sitting on the trans brake so long...
What he said! Nice work, just gotta get the converter sorted out.
 

·
Registered
Joined
·
1,817 Posts
Looks like they are already trying to use anti-lag launch control.
Didn't sound like it. If so it's not pulling enough timing. It sounds like it's got stuff all timing and don't want to rev. Needs to be firing ATDC on launch to get most of the fuel igniting in the exhaust. That will get the turbo spinning easy.
 

·
Registered
Joined
·
3,680 Posts
Discussion Starter #16 (Edited)
holy damn.
Thanks. :)

zander271 said:
Very impressive! Now hurry up and get some 9's.
Soon. I'm going to start with wider tires I think. :)

BDave said:
That's great Chris. Wouldn't the trip (one hour?) to the other track in your area be the next move? You said they prep that track. It looks almost like you have done everything you can at PIR. The car is more than ready for a proper track. Nines, then eights!
Looks like the car is running great. Thats a big hurdle. At least you only have one thing to focus on...traction. Good luck!
At Woodburn we definitely would have run faster. :)

Sound Performance said:
Nice job Chris. Have you weighed the car yet? What size tire?

After watching the video..... PLEASE DO NOT GO BACK TO THE TRACK UNTIL YOU INSTALL THE NITROUS !!!!!

LOL

The amount of time you spent trying to build boost is SO BAD FOR THE tranny and converter!!!
The car weighs 2640 lbs. Tires are 9.8" wide. YES ON THE NOS!! I know it's hard on the tranny to sit there.

DLSJ5 said:
Excellent work Chris, very well done. I posted the 60-130 in the official 60-130 thread on M3post.com as well, that is easily a 4 second car 60-130.
Thanks. Drew.

Irinco01 said:
AWESOME !!!!

Nice work HPF. this is great news for us all...
Thanks Rico.

02PRUV said:
Can't your ECU do launch control? Just set it up on launch to pull timing to about 12 degrees after TDC and that will get the turbo spinning without NOS. Setting mine up like that it makes 15psi on launch with the T04Z
Yes it can but the motor just isn't making enough power down low to overcome the converter. I have it set now to pull 20 degrees of timing from 3,800rpm up. With spray we should be fine and if not we will have to loosen the converter.

MachRc said:
Congrats HPF!
Thanks Jason. :)

Mike Radowski said:
What he said! Nice work, just gotta get the converter sorted out.
Thanks Mike..


Chris.
 

·
Registered
Joined
·
1,817 Posts
Yes it can but the motor just isn't making enough power down low to overcome the converter. I have it set now to pull 20 degrees of timing from 3,800rpm up. With spray we should be fine and if not we will have to loosen the converter.
Chris.
Yeah but what's your base timing at those revs with no boost. It's probably 30 degrees. So if your pulling 20 degrees the cars trying to rev up on 10 degrees of timing. That's why it doesn't have the power to rev on the converter. If your base timing is 30 degrees you need to be pulling 45 degrees so it's actually firing ATDC. That will get the turbo spinning and will make the power to overcome the converter. Give it a try and see what happens. Simple test before going to the time and trouble of doing the NOS.

Right now it sounds like it's firing 5-10 degrees BTDC. I could be wrong but that's what it sounds like in the video. And that would definately struggle to to get it up on the converter.
 

·
Registered
Joined
·
3,410 Posts
Holy Crap!!! No need for that large of a Burn out!

Congrats!
Post up videos of your runs please, include your water box video! Awesome run Chris. Wider tires and a little nitrous your low nines!
 

·
Registered
Joined
·
3,680 Posts
Discussion Starter #20
Yeah but what's your base timing at those revs with no boost. It's probably 30 degrees. So if your pulling 20 degrees the cars trying to rev up on 10 degrees of timing. That's why it doesn't have the power to rev on the converter. If your base timing is 30 degrees you need to be pulling 45 degrees so it's actually firing ATDC. That will get the turbo spinning and will make the power to overcome the converter. Give it a try and see what happens. Simple test before going to the time and trouble of doing the NOS.

Right now it sounds like it's firing 5-10 degrees BTDC. I could be wrong but that's what it sounds like in the video. And that would definately struggle to to get it up on the converter.
Good idea. I will try it. :)

I thought it's worth noting that the motor build in this car is the "IDENTICAL MOTOR BUILD" in all of our customer's stage 2.5 and up M3's. :)
 
1 - 20 of 35 Posts
Top