E46 Fanatics Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Hey guys so i got a new battery installed about a week back and have been lagging to make this thread. So now with the new battery installed i have had this annoying beep sound like the key is inside the ignition when the door is open. Also when i get out of the car , pressing the lock button on my key will not lock the car but if i manually put key in the door and lock, the doors will lock. so i tried to replace locking system fuses and it for some strange reason dropped my passenger mirror about an inch but when i closed the door and pressed lock on key ...eureka ! it worked. So all was fine and dandy until the next day I used car and exited to lock and NOTHING . un/re plugged fuses and worked once again. Not Sure what to make of this. any ideas?:eek:
 

· Registered
Joined
·
499 Posts
Take the battery back where you got it and have it tested.
 

· Registered
Joined
·
499 Posts
yes im sure they are fine but i will re-tighten them later. The battery seems to be fine with a multimeter? or do i really have to take it back?
Could have an internal short. They will load test it. Shouldn't have to take it out.
 

· Registered
Joined
·
1,687 Posts
Hey guys so i got a new battery installed about a week back and have been lagging to make this thread. So now with the new battery installed i have had this annoying beep sound like the key is inside the ignition when the door is open. Also when i get out of the car , pressing the lock button on my key will not lock the car but if i manually put key in the door and lock, the doors will lock. so i tried to replace locking system fuses and it for some strange reason dropped my passenger mirror about an inch but when i closed the door and pressed lock on key ...eureka ! it worked. So all was fine and dandy until the next day I used car and exited to lock and NOTHING . un/re plugged fuses and worked once again. Not Sure what to make of this. any ideas?:eek:
Maybe replacing battery makes things go back to factory default?
Maybe you had to replace battery because there was a problem with the car
 

· Registered
Joined
·
84 Posts
Discussion Starter · #9 ·
Maybe replacing battery makes things go back to factory default?
Maybe you had to replace battery because there was a problem with the car
I was thinking this at first but why would it make the key not respond so i think most likely not. As a precaution , when i receive my 1.4 scanner, i will see if there if anything i can do to fix this problem.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top