E46 Fanatics Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
845 Posts
Discussion Starter · #1 ·
my car started stuttering on the freeway, then it started stopping at lights...took it in, the fixed the faulty codes, and its doing it again....yes the intake is connected....HELP, I need to drive the car to PA:banghead:
 

· Registered
Joined
·
3,116 Posts
Faulty mass air sensor or the vanos cable is loose. Tell the dealer to clean your mass air sensor. You have a air intake right?


Also what where the codes?

nespharym said:
my car started stuttering on the freeway, then it started stopping at lights...took it in, the fixed the faulty codes, and its doing it again....yes the intake is connected....HELP, I need to drive the car to PA:banghead:
 

· Registered
Joined
·
591 Posts
what codes was it showing?
 

· OO[][]OO
Joined
·
548 Posts
for which model are we talking for ?:confused:
 

· booo for body roll.
Joined
·
5,050 Posts
well when the cam sensors went out in my car. the check engine light would come on. and when i took it to the dealer it woudl go off and they'd be like..- bring it back when the liughts on. ofcoruse when i got home the light came on again. what my car experienced was when i tried to start it, it hesitated b4 starting maybe 5 seconds. also, i only had power till 3rd gear, no power in 4th or 5th.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top