E46 Fanatics Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
I bought and installed the motion sensor and alarm siren, both bought used. I already had just the tilt sensor installed (somehow). Using PA Soft (BMW scanner 1.4), I coded the alarm. Below are my current settings and errors.

Here's what weird:

  • Clown nose blinks slowly, as it should, when car is armed.
  • I cannot seem to trip the alarm.
  • The lights blink correctly when armed or disarmed via the fob, but never a peep from the alarm siren.
  • Holding the trunk release button on the fob seems to do nothing (no lights, no siren), but a panic mode was noted in the ZKE errors (see below).
(I coded alarm acoustic both ways no no affect)

Any ideas are welcome.


Rectangle Font Screenshot Software Parallel



Font Material property Rectangle Screenshot Number
 

· Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
Could be issues with your parts? Also, why not tick the rear interior sensor in PA Soft?
I'd imagine panic mode is not alarm-dependent, and would log even without it
I believe the rear motion is only for verts.

And, which part would be the problem? I thought the alarm "brains" was actually the DME.

EDIT: I believe the DME was replaced a few years ago.
 

· Registered
2005 325xi T
Joined
·
234 Posts
PA soft is missing some important parameters. use NCS expert, and suffer the german language. if you care to play along, say "Scheiße!" each time you fail.

"MIT OPT ALARM" was one of the missing parameters in PAsoft i can remember. it needs to be enabled or your alarm won't flash headlights even though you selected those options.

you may also need to add $302 to your FA list. PAsoft already does that for you in the background according to the youtube clowns. but won't hurt to do manually anyway.
 
1 - 7 of 7 Posts
Top