BMW E46 Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a 99 323i auto with 174k just recently I had an issue arise i cant find any info on. This week I was driving and eveything was fine and pulled into the vac. at the car wash and when I decided to leave my car would not go into reverse! Never had an issue before. So I pushed it out of the stall and put it in drive .....all foreward gears are perfectly fine (even does burnouts) well i drove it home about 1 mile away pulled in the driveway and everything is fine again????? went another week fine and did the same thing the other day at sonic? Drove a lil ways and it started working again! When it does go into reverse it doesnt slip or hesitate any I have no idea local shop said something about some kind of sensor possibly? Any other ideas????
 

·
Registered
Joined
·
1,198 Posts
I have a 99 323i auto with 174k just recently I had an issue arise i cant find any info on. This week I was driving and eveything was fine and pulled into the vac. at the car wash and when I decided to leave my car would not go into reverse! Never had an issue before. So I pushed it out of the stall and put it in drive .....all foreward gears are perfectly fine (even does burnouts) well i drove it home about 1 mile away pulled in the driveway and everything is fine again????? went another week fine and did the same thing the other day at sonic? Drove a lil ways and it started working again! When it does go into reverse it doesnt slip or hesitate any I have no idea local shop said something about some kind of sensor possibly? Any other ideas????
car doesnt go in reverse?!?

couldnt find any info?!?!?

www.noreverse.org

godspeed
 

·
Registered
Joined
·
3,529 Posts
:search: Youre going to need a new tranny or rebuild the one you have. With 174K miles, get rid of it and start new. Def listen to Sam's advice and go to noreverse.org, you'll find what you're looking for there.
 
1 - 8 of 8 Posts
Top