BMW E46 Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
Hi Guys,

I just bought a used 2002 M3 w/ SMG. I've noticed that in Auto mode, the car would lurch forward violently when I press on the gas pedal, usually only in 1st gear. This happens when I accelerate from a stop, even when I slowly press on the gas.

Is this a problem? Or am I not driving correctly?

Any help would be appreciated!
 

·
Registered
Joined
·
133 Posts
Discussion Starter #5
No, I made sure the Sports button wasn't lit.

When I shift myself from the 1st gear in Sequential mode I don't experience any jerking/lurching. So it it's only in Auto mode, and only in 1st gear...

I heard there's a way to reinitialize/reset SMG? If so, how?
 

·
Banned
Joined
·
1,703 Posts
Hmmmm.... well you CAN reset smg but doing the following. Make sure you are over 20Mph first. Then slide the shifter into 0 (neutral) and pull both gear paddles back for 2 seconds. Then put the car back into drive. You may need to push the brake pedal a little bit to get it into drive. This will reset the syncronization of the wheel speed sensors to the clutch engagement but I am not sure if it will solve your problem. Always worth a try though. I have no problems in 1st gear but I NEVER upon NEVER use the AUTO mode.... feels like an 1960s auto tranny with a broken valve body :thumbdn:

AdamR
 

·
Registered
Joined
·
80 Posts
I know EXACTLY what you feel.

When my SMG is on auto mode and I hit the throttle a little bit it jumps a few times. It gets scary sometimes because it comes out of nowhere. It takes time to get used to I guess.

I'm predicting that your M3 hasn't hit 1200 miles yet? Word of advice: Leave the Sport mode off, and S6 off until you hit 1200 miles.

If I'm wrong then :banghead:
 

·
Registered
Joined
·
395 Posts
fadegs said:
Hi Guys,

I just bought a used 2002 M3 w/ SMG. I've noticed that in Auto mode, the car would lurch forward violently when I press on the gas pedal, usually only in 1st gear. This happens when I accelerate from a stop, even when I slowly press on the gas.

Is this a problem? Or am I not driving correctly?

Any help would be appreciated!
hm... I think I posted this somewhere else in this forum

I test drove 2 m3's at the dealership before I bought mine. All of them were SMG's and they all lurched if I don't accellerate in right way. And it's even worse if the car is not warmmed up

Well it seems like SMG is very sensitive tranny, you have to get used to it. You will find right timing someday just like when you first drive a manual..:pimpin: until then it might lurch like a rabbit! lol
Don't worry you will get used to it... it only took me like a couple days and I don't lurch my car anymore
;)
 

·
Banned
Joined
·
424 Posts
fadegs said:
No, I made sure the Sports button wasn't lit.

When I shift myself from the 1st gear in Sequential mode I don't experience any jerking/lurching. So it it's only in Auto mode, and only in 1st gear...

I heard there's a way to reinitialize/reset SMG? If so, how?
i experienced the similar problem too, you have to let go your gas padel a little bit when u feel the car is about to up shift from 1st gear, if u you set your auto setting at 3 like mine then that's around 3000 rpm, u just have to get to know the car and get a feeling about when it's gonna upshift and then let go the padel a little just like when u driving a manual and u have to changing gear.
 
1 - 9 of 9 Posts
Top