BMW E46 Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey guys, Newbie here.
I purchased a 2001 330xi about a month ago and absolutely loved it, until the other day.

I have the 5 speed manual transmission and while shifting into 4th, I felt a subtle POP in the clutch pedal. Coming up to a light, I shifted back into neutral and inconveniently found that I could not shift into any gear, even with the clutch pressed to the floor. It didn't grind anything, but it literally would not let me shift into any gear as if the clutch wasn't depressed at all.

I had it towed home assuming there was an issue with the clutch slave cylinder but found out upon further inspection, both the slave and master cylinder seemed totally fine and weren't leaking any fluid like they usually do when they go.

Here's the weird part. I took a look at it again tonight and it shifted through all the gears perfectly fine with the engine running, which it wouldn't do the prior 2 days before. Except now when the shifter is anywhere close to gear position and in gear, there is an AWFUL moan coming from around the clutch/tranny. It sounds similar to the moan you get when your power steering pump goes bad except slightly higher in tone, but is not a metallic sound either. It is RPM sensitive as well.

I'm thinking it may be an issue with the synchros, but it makes the same tone throughout all 5 gears. I haven't had a chance to get the transmission out to see whats going on, just trying to find out what may be the issue so I can get it back on the road asap. The whole thing has me, my certified master mechanic for a father, and my mechanically inclined friends stumped.

I searched here and many forums but came up with no results that seemed to have similar problems. If anyone is familiar with any of this or could point me in the right direction, it would be hugely appreciated. Thanks guys!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
The linkage is fine, except from now suffering from the dreaded 5th gear position shifter. Drove the car today around the block and everything shifted great. No noise except when the clutch is all the way to the floor now. I think the teeth in the clutch are out of whack. Looks like I'll be keeping the car local and replacing the clutch in a few weeks.
 

·
Registered
Joined
·
3 Posts
So its making a metallic noise when clutch is fully depressed? can you feel a vibration through the pedal? If so There is a plastic pivot pin for the clutch release arm. This has worn down and in doing so the release arm pivots on a higher angle and grinding against the pressure plate. If you remove the slave cylinder and look inside you could see the marks where its grinding. This requires removal of the transmission even though the pivot pin is a few bucks :/. I Believe they make aftermarket metal pins to make sure this doesnt happen again. Hope this helps
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I just drove the car to work today (only a few miles away) and it drove like it was completely fine, no noise at all. In fact, the clutch felt even smoother than usual. Absolutely nothing had been done to the car between the initial problem a few days ago and today. This car is baffling. Does anyone have any idea what happened or had anything similar happen?
 
1 - 8 of 8 Posts
Top