BMW E46 Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
So i went to the gas station yesterday...and after filling up a lot of my electronics stopped working. My power windows dont work, my windshield wipers, my headlights, my indicator lights in the instrument cluster, and my entire sound system.

Anyone have a clue as to what it might be? Please help
 

·
Registered
Joined
·
19 Posts
Discussion Starter #2
Bump
 

·
Registered
Joined
·
1,436 Posts
check your fusebox and see if any fuses are blown....my fogs stopped working once and it was a fuse...maybe somehow you fried some ****... GL with your problem
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
it can't be that cus i checked the fuses and every single fuse is good.
i have no idea what it is.
any other ideas?
 

·
Registered
Joined
·
257 Posts
it can't be that cus i checked the fuses and every single fuse is good.
i have no idea what it is.
any other ideas?
When you were inspecting your fuse box, did you mismatch and/or leave any fuse out. That's exactly what happened to me before and cause almost all electrical to go out. I believe I only swapped 2 fuses and it did this. I had to recheck every single fuse just to make sure it's in the right fuse console. Double check each and everyone of the fuse.
 

·
Registered
Joined
·
105 Posts
i have seen this issue before. do u have aftermarket accessories in your car installed. maybe cd changer aftermarket. if so u may be bringing down the can bus causing issues. i would first try to disconnect negative battery terminal for 15 minutes. if that doesnt work disconnect both battery terminals and usind a piece of wire touch both terminals(after disconnecting). NOT the battery the terminals meaning the wire. this is a power reset of all control units. if you have aftermarket accessory try to disconnect and check.
 

·
Registered
Joined
·
220 Posts
Check the voltage reading with the engine running and voltage when you turn on the ac. Your regulator or alternator or both may be going bad. Also check the condition of the battery voltage without the car running.

Where you able to get the car restarted or did you have it towed?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
the car was able to be restarted.
i rechecked the fuses too.
i'll try reseting the battery and i'll tell you guys how it goes
 

·
Banned
Joined
·
601 Posts
i have seen this issue before. do u have aftermarket accessories in your car installed. maybe cd changer aftermarket. if so u may be bringing down the can bus causing issues. i would first try to disconnect negative battery terminal for 15 minutes. if that doesnt work disconnect both battery terminals and usind a piece of wire touch both terminals(after disconnecting). NOT the battery the terminals meaning the wire. this is a power reset of all control units. if you have aftermarket accessory try to disconnect and check.
+1 Reboot car and disconnect any accessories you have plugged in
 
1 - 11 of 11 Posts
Top