E46 Fanatics Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
hello i bought a 2001 330ci from my brothers friends who said he experienced power loss and a P0014 code he said one day was driving and the coolant leaked out the car has 280,000 miles on it so i went about replacing the motor , motor mounts, throwout bearing , MAF sensor, Throttle body and the hoses for the cooling system. before i changed all of that i was experiencing that when i gave it gas it would bog down and die and if i feathered the gas the rpm would rise but never get over 1500rpm....after all i have did i am still experiencing the same problem ...and suggestions
https://youtu.be/hPtVTzQdbnc_a_
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
it was a completely engine assembly nothing is the same except exhaust manifold and the intake boot ........could it be that the cat is that clogged from the previous owner blowing head gasket and oil getting everywhere ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
I'm sure everything is connected everything was carefully put back together and tripple checked ..but i will check again tomorrow ... its just weird that its till happening even tho majority of the things were replaced and 02 sensor bank 2 and maf showed up
 

·
Registered
Joined
·
29,664 Posts
I'm sure everything is connected everything was carefully put back together and tripple checked ..but i will check again tomorrow ... its just weird that its till happening even tho majority of the things were replaced and 02 sensor bank 2 and maf showed up
Does that idle thing occur when car cold? I can't imagine a sensor affecting it during cold start operation. Clogged cat me be choking it, i suppose. Maybe disconnect the exhaust and see how it runs
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
during cold start it starts and ideas but will shut off until i gets to operating temp . it gets to operating temp relatively fast then I'm used to seeing in other cars but once it is warm is will idea forever just when i give it gas anything above 1500rpm it just bogs down but wants to keep going and sometimes catches it self and will stay on....i will take the exhaust off tomorrow as well
 

·
Registered
E46 F10 W204 W212
Joined
·
5,311 Posts
hello i bought a 2001 330ci from my brothers friends who said he experienced power loss and a P0014 code he said one day was driving and the coolant leaked out the car has 280,000 miles on it so i went about replacing the motor , motor mounts, throwout bearing , MAF sensor, Throttle body and the hoses for the cooling system. before i changed all of that i was experiencing that when i gave it gas it would bog down and die and if i feathered the gas the rpm would rise but never get over 1500rpm....after all i have did i am still experiencing the same problem ...and suggestions _a_
I'm all for projects but that may be too far gone. Depending on how much you have into it I would probably cut my losses and start again if you really want an E46.

Check Engine
Windshield Washer
Coolant
Front/Rear lamp errors
Ambient temp wiring and/or sensor
Brake Pads and/or Rotors
Airbag
280k miles

That's just from the screenshot. I'm sure there are more items given the mileage.

<img src="https://c3.staticflickr.com/8/7439/27900756962_df5a379836_z.jpg" width="640" height="399" alt="Sick Bimmer">
 

·
Registered
Joined
·
41 Posts
hello i bought a 2001 330ci from my brothers friends who said he experienced power loss and a P0014 code he said one day was driving and the coolant leaked out the car has 280,000 miles on it so i went about replacing the motor , motor mounts, throwout bearing , MAF sensor, Throttle body and the hoses for the cooling system. before i changed all of that i was experiencing that when i gave it gas it would bog down and die and if i feathered the gas the rpm would rise but never get over 1500rpm....after all i have did i am still experiencing the same problem ...and suggestions
https://youtu.be/hPtVTzQdbnc_a_
Hi, could you solve the problem? My car is doing the same thing and I need some help. Thank you
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top