E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 9 of 9 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I bought a 2000 5 spd 328I last month. Love the car but I think there is something wrong with the clutch. For example , If I launch the car hard there is heavy clutch slipping - no tire spin. I tried this a couple of times and I could smell the hot clutch. I did this with the ACS turned off. Have not tried this again - don't want to screw it up further.

Is this normal :dunno: ? Is there a way to diagnose the clutch health?

thanks.
 

·
Sienna Red Coupe
Joined
·
6,480 Posts
Does your clutch act funny while driving it normal? Try this, a simple test to see if your clutch it really about to go. Put your car in 3rd gear going like 10 mph then floor it, see if the rpm's jump. If they do jump your due for a new clutch and very soon. If they don't, this doesn't necessarly mean your clutch is in good shape, but it still has some time before it needs replaced. Either way i'd get it checked out by the dealer.
 

·
Registered
Joined
·
244 Posts
crispvx said:
Also try putting your car in 5th gear at 10mph and then floring it.

This is the best advice on checking for slippage. Although 5th gear at 10mph would probably stall it. I would try 3rd :)

It does sound like a clutch going bad. Did a woman own it?
 

·
Registered
Joined
·
923 Posts
I'm having clutch problems too, but it only slips in 4th and 5th gear when i press hard on the accelerator.

Any idea what that means? Is my clutch going or could it maybe be my pressure plate? PP has 40,000 miles on it and my clutch is after market and is fairly new (less than 10,000mi)
 

·
Registered
Joined
·
192 Posts
ACir said:
I bought a 2000 5 spd 328I last month. Love the car but I think there is something wrong with the clutch. For example , If I launch the car hard there is heavy clutch slipping - no tire spin. I tried this a couple of times and I could smell the hot clutch. I did this with the ACS turned off. Have not tried this again - don't want to screw it up further.

Is this normal :dunno: ? Is there a way to diagnose the clutch health?

thanks.


If it does that only on hard launch, it may be only the CDV (clutch delay valve). The CDV is there to slow down the release of the clutch to save shocks to the drivetrain. It's a popular mod to remove the CDV.
Look here:
http://www.bmw325i.net/rev_cdv_removal.shtml
 

·
XX
Joined
·
375 Posts
04E46 said:
It does sound like a clutch going bad. Did a woman own it?
Hey :cry: It would seem with some of the clutch problems, and moneyshifts i've seen on the board that I am a better stick driver then some of you boys. That's like me asking "did some young guy own it?" I don't assume that all guys abuse their clutches. :hi:
 

·
Registered
Joined
·
3,322 Posts
Are you lifting your foot off the clutch pedal? The self adjusting clutch doesn't fully grab on my car if my foot is slightly on the pedal between shifts.
 
1 - 9 of 9 Posts
Top