BMW E46 Fanatics Forum banner

1 - 5 of 5 Posts

·
like ma bell, i got the...
Joined
·
1,233 Posts
Discussion Starter #1
It has probably been done to others but today I had 2 things done to my 2003 330i (zhp) to help alleviate the rough idling.

1) Reprogrammed DME and upped idle

2) Recoded LSZ -- per customer request service campaign 61-11-03.

It has only been one day but there was definitely NO rough idling today. I would have expected it to have happened.
 

·
Registered
Joined
·
2,198 Posts
I have a 325i and it has a rough idle. But, as per usual, the tech said he couldn't find anything wrong. Of course, that could be because the service writer didnt' write down "erratic idle" but instead wrote "customer says the car lunges." How that was a translation for "erractic, unstable idle" I simply can't figure out. I do know that there is another visit to the dealer for me, real soon.

BTW, do you notice that your idle goes up when you increase your HVAC temperature over 78? Mine does. My idle will go up about 300rpm if I put the heat settign to 78 or over. I have no idea why an engine would ever do that due to a higher heat setting on the HVAC system.

TT
 

·
Registered
Joined
·
2,198 Posts
What same problem do you have cowmoo?
You have a 325 as I do, so are your symptoms like mine?
Illcom has a 330ZHP so we may not have the same issue as he does.

Does you idle go up when you increase the heat setting over 78?

TT
 

·
Registered
Joined
·
1,461 Posts
ILLCOMM said:
It has probably been done to others but today I had 2 things done to my 2003 330i (zhp) to help alleviate the rough idling.

1) Reprogrammed DME and upped idle

2) Recoded LSZ -- per customer request service campaign 61-11-03.

It has only been one day but there was definitely NO rough idling today. I would have expected it to have happened.
Hey, long time no see. Haven't been on the boards in awhile since the new baby. I'm writing cuz I know you got the same car as I did from the same dealer the same week and guess what.. I HAD THE SAME PROBLEM!! They upped my RPM, updated the DME and changed the cam sensor. This was done about 2 weeks ago and it's ROCK solid so far. How is yours doing?
 
1 - 5 of 5 Posts
Top