BMW E46 Fanatics Forum banner

341 - 360 of 383 Posts

·
Registered
Joined
·
12 Posts
I have installed PA soft 1.4 on my Windows 10 laptop with the xcar360 adapter. A few months ago, I installed the software and everything worked perfectly. I used it a few days ago, and everything still worked. Today I plugged in, and now get the ***8220;failure to connect to Ike***8221; error. I tried reinstalling everything to no avail following instructions exactly Any ideas out there?
 

·
Registered
Joined
·
3 Posts
Hi guys, just found this thread and joined the forum as I'm having trouble similar to others. I've got a 2006 e83 x3 and I'm using a sony Vail 64bit running Windows 10. I bought a scan tool off eBay that came with a CD containing all of the software and instructions. I followed the instructions exactly and it doesn't work. I've contacted the guy I bought it from and he said "the cable must be plugged into the car and ignition on to install the drivers", a pretty crucial piece of information to leave out of the instructions I thought! So basically this is what's happened:
1. Turned off driver signing on laptop
2. Updated drivers (successfully according to laptop, but scanner wasn't plugged into car)
3. Installed software onto laptop
4. Now when I try to run the software I get the screen below
5. I've also noticed similar to someone earlier in the thread that in device manager under other devices the scanner would originally show up as bmw scan tool or something similar, but now it shows up as USB serial port!

Any help much appreciated
 

Attachments

·
Registered
'03 325iT Mystic Blau
Joined
·
2,395 Posts
Hi guys, just found this thread and joined the forum as I'm having trouble similar to others. I've got a 2006 e83 x3 and I'm using a sony Vail 64bit running Windows 10. I bought a scan tool off eBay that came with a CD containing all of the software and instructions. I followed the instructions exactly and it doesn't work. I've contacted the guy I bought it from and he said "the cable must be plugged into the car and ignition on to install the drivers", a pretty crucial piece of information to leave out of the instructions I thought! So basically this is what's happened:
1. Turned off driver signing on laptop
2. Updated drivers (successfully according to laptop, but scanner wasn't plugged into car)
3. Installed software onto laptop
4. Now when I try to run the software I get the screen below
5. I've also noticed similar to someone earlier in the thread that in device manager under other devices the scanner would originally show up as bmw scan tool or something similar, but now it shows up as USB serial port!

Any help much appreciated
Try uninstalling BMW Scanner and then reinstall with the cable plugged in? Try and replicate the steps in post #326.
 

·
Registered
Joined
·
3 Posts
Right, I've scoured the web for help and i ended up finding a forum post with instructions that actually worked, so I got the scanner working! Yay! So I thought I'd post the link to the thread here for others in need............and then I realised the post was the first one in this thread, whoops. Thanks anyway NumbaOneNewb
 

·
Registered
'03 325iT Mystic Blau
Joined
·
2,395 Posts
Right, I've scoured the web for help and i ended up finding a forum post with instructions that actually worked, so I got the scanner working! Yay! So I thought I'd post the link to the thread here for others in need............and then I realised the post was the first one in this thread, whoops. Thanks anyway NumbaOneNewb
:lmao::lmao::lmao:
 

·
Registered
Joined
·
46 Posts
Update: Still can't get it to work.

I tried uninstalling all of the BCables software, deleting every single file that had the word "FTDI" in it, and deleting the FTDI registry key. Started fresh. Once I plug the cable in, it comes up as "unknown device" in the USB device list and shows as having successfully installed a driver. So I try to update the driver but still get the same error "This device cannot start (Code 10)". In the device manager it changes to "USB Serial Converter" with a yellow exclamation point but still doesn't work. Sometimes if I unplug and plug back in, it will come up as "BMW Scanner v1.4x" in the unknown devices list. Try updating the driver, still no luck. Only change is now when I open PA Soft, it doesn't show me this screen anymore.



I suspect that might have something to do with me deleting the folder with the Windows XP FTDI drivers that PA Soft installs. Instead, it goes to the "turn on ignition" message and lets me try to connect to the car. Of course, it just comes back with the "hardware not ready" error.

Opened up the OBD dongle to see which pins were soldered. I'm not sure why this would matter since it was working fine with 32-bit, but here's what it looks like. Does this look right?



Just to add another twist, it somehow worked during one of the million tries and I actually managed to read and clear a fault in the IKE. Of course, as soon as I unplugged the cable and tried it again, it no longer worked. I have no idea what is going on...
 

·
Registered
Joined
·
46 Posts
Update: I finally got it working.

I decided to format my hard drive and buy a new PA Soft cable, even though my old one still worked with a different (32-bit) computer. First piece of software I installed was PA Soft. Followed the youtube video that shows how to install the drivers and it worked flawlessly first try. Weird...
 

·
Registered
Joined
·
122 Posts
PA Soft W10 install issues

I am trying to get PA Soft 1.4 running on a home version of W10. I followed the directions from the OP but I seem to get different screens. See the screen shots. I don't know exactly where the drivers are installed but maybe if I could point the update drive to the location it might work. Any input is appreciated.
 

Attachments

·
Registered
Joined
·
122 Posts
PA soft troubles

I can''t seem to update the usb driver. It says the best driver is already installed. Also I don't even see the scanner program listed in my list of apps or in the device manager under other and I don't see a field for ports. I followed the directions in post 326 and also on the post with the youtube. It seems to be possible to get this to work on W10 but I am not having any success. I am on the verge is going to Ebay and ordering a refurbed XP machine. All of these legacy BMW programs seem to be so troublesome. I had my experience with INPA and an XP VM on another computer. If anyone can help please chime in.
 

Attachments

·
Registered
'03 325iT Mystic Blau
Joined
·
2,395 Posts
yes and I get different screens.
You said that you got different screens from the Youtube video, that's not what I'm talking about. #326 doesn't have any specific screenshots but gives a general outline for what you need to do that you should be able to adapt to whatever screens you're getting.
 

·
Registered
Joined
·
122 Posts
PA Soft W10 install issues

Install BMW Scanner 1.4 [AN] installed but does not show up in my apps list
1.) Connect reader to USB [AN] I get this message: USB Device not recognized. See picture Step 1
2.) Device Manager -[AN] I see on device manager "unknown usb device (device descriptor request failed) See picture step 2
> 3.) Other Devices -[AN] This does not show on my machine see picture step 2 > 4.) BMW Scanner v14x [AN] This does not show on my machine see picture step 2
5.) Update Driver -[AN] see picture for step 6 > Pick from List
Universal Serial Bus Controller
Have Disk -> CDM v2.12.28 WHQL Certified -> ftdibus.inf [AN] I follow this see picture step 7
USB Serial Converter [AN] See pictures for steps 8,9,10. Seems to be the same as the youtube directions. See the picture for step 11 there is still a yellow triangle next to it. When I load PA soft it says BMW scanner adapter is not plugged see picture step 12. I do not see BMW scanner in the device manager or see ports either. When I try to update the USB serial convertor it just reverts back to this "unknown usb device (device descriptor request failed) See picture step 2 and becomes a circular loop.
I am really stuck here and don't know what I am doing wrong if anything. I have three cars to take care of and need this software. On reviewing if no one can identify what I am doing wrong maybe I should just buy an old XP machine. This get very time consuming and frustrating
Accept Yes
 

Attachments

·
Registered
'01 320Ci manual
Joined
·
364 Posts
Install BMW Scanner 1.4 [AN] installed but does not show up in my apps list
1.) Connect reader to USB [AN] I get this message: USB Device not recognized. See picture Step 1
2.) Device Manager -[AN] I see on device manager "unknown usb device (device descriptor request failed) See picture step 2
> 3.) Other Devices -[AN] This does not show on my machine see picture step 2 > 4.) BMW Scanner v14x [AN] This does not show on my machine see picture step 2
5.) Update Driver -[AN] see picture for step 6 > Pick from List
Universal Serial Bus Controller
Have Disk -> CDM v2.12.28 WHQL Certified -> ftdibus.inf [AN] I follow this see picture step 7
USB Serial Converter [AN] See pictures for steps 8,9,10. Seems to be the same as the youtube directions. See the picture for step 11 there is still a yellow triangle next to it. When I load PA soft it says BMW scanner adapter is not plugged see picture step 12. I do not see BMW scanner in the device manager or see ports either. When I try to update the USB serial convertor it just reverts back to this "unknown usb device (device descriptor request failed) See picture step 2 and becomes a circular loop.
I am really stuck here and don't know what I am doing wrong if anything. I have three cars to take care of and need this software. On reviewing if no one can identify what I am doing wrong maybe I should just buy an old XP machine. This get very time consuming and frustrating
Accept Yes
I'm stuck too exactly at this loop.
 

·
Registered
Joined
·
76 Posts
Hey all - I know this is a long (18 pages) thread, but I'll just toss this out as a reminder. Before you go out buying a WinXP laptop so you can install and run PASoft, at least try out my virtual machine first. It's built on XP, and might save you a lot of hassle. Or not, but all you've got to lose is time, and with what's going on right now, we've all got some free time...

See https://forum.e46fanatics.com/showthread.php?p=17835553#post17835553
 

·
Here to serve y’all
2004 330Ci 85k miles
Joined
·
11,687 Posts
Most problems installing BMW Scanner 1.4 are on Windows 10 because of driver signing enforcement. You will see Error code 28 in the properties of the BMW Scanner 140 device in Device Manager.

Windows 7 works very well.

The problem with XP is that it is no longer supported by most software, including Chrome.
 

·
Registered
'01 320Ci manual
Joined
·
364 Posts
Hey all - I know this is a long (18 pages) thread, but I'll just toss this out as a reminder. Before you go out buying a WinXP laptop so you can install and run PASoft, at least try out my virtual machine first. It's built on XP, and might save you a lot of hassle. Or not, but all you've got to lose is time, and with what's going on right now, we've all got some free time...

See https://forum.e46fanatics.com/showthread.php?p=17835553#post17835553
Yeah, the only time I actually made it work was in this way, thanks btw, I shall install it again
 
341 - 360 of 383 Posts
Top