BMW E46 Fanatics Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
339 Posts
Discussion Starter #1
hey guys well my car been in the shop for about over a month now and i had them put on a vorstenier trunk, diffuser, and strass lip. i also had them install an oem alarm and route my densions ipod wire properly from the front to the rear of the car. Everything looked fine but then when i tested my radio it worked fine, then when i put the headlights on the radio cut out. so i was like thats weird so i kept on doing this, everytime the lights were on the radio/cd player/ipod would not work but when the lights were off the radio worked fine. the question is, is the car doing this because the alarm has not been activated or when they were doing work on my car they screwed up somewhere?? thanks guys lemme know i need to know by noon tom because i need to pick up my car already.
 

·
Registered
Joined
·
707 Posts
hey guys well my car been in the shop for about over a month now and i had them put on a vorstenier trunk, diffuser, and strass lip. i also had them install an oem alarm and route my densions ipod wire properly from the front to the rear of the car. Everything looked fine but then when i tested my radio it worked fine, then when i put the headlights on the radio cut out. so i was like thats weird so i kept on doing this, everytime the lights were on the radio/cd player/ipod would not work but when the lights were off the radio worked fine. the question is, is the car doing this because the alarm has not been activated or when they were doing work on my car they screwed up somewhere?? thanks guys lemme know i need to know by noon tom because i need to pick up my car already.
Sounds like they screwed up the wires for the radio display dimmer that activates when you turn on the lights.
 
1 - 2 of 2 Posts
Top