BMW E46 Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
I got my AVIC Z1 installed almost a month back and I'm still getting use to it- been flying around alot for work and not alot of time driving the car

A few things I was hoping to get help on. I read the manual and searched on the i-net before posting and couldn't find the answers...

1) When you start your car does your source change up 1 level. When its on FM it automatically changes to AM mode. If on DVD it automatically goes to the library mode. WTF???
2) How the heck do you enter in an intersection for navigation? Can't figure it out...

Thanks guys for all of your help.
 

·
Registered
Joined
·
117 Posts
do you have steering wheel controls hooked up to it? like a swix or swips. if you do you'll need to reprogram it. i believe it has something to do with the r/t button
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
do you have steering wheel controls hooked up to it? like a swix or swips. if you do you'll need to reprogram it. i believe it has something to do with the r/t button

Thanks guys- I do have the steering wheel controls hooked up. I'll bring it back to the installer to see what the heck is going on.

Putting in the intersection for navigation at a point of reference anybody?? HELP PLEASE...
 

·
Registered
Joined
·
117 Posts
you cant search destination by intersection. i believe the eclipse units can do it, but not pioneer.
 

·
Registered
Joined
·
22 Posts
My kenwood ddx used to do this. It was because of the PAC-SWIX. It happens if you're installer hooked it up to switch sources using the R/T button. When the car starts it pulses the R/T button, so the deck is responding to the pulsed signal. The only solution I've heard of is just not using that button.

Good luck.
 
1 - 8 of 8 Posts
Top