BMW E46 Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,251 Posts
Discussion Starter #1
I just put on some new Contiextrems today on my stock 16" rims on the rear cause of lack of traction a snow storm we had a few weeks ago.

It all started when i got on the onramp (which was a long curve) to get onto the turnpike today. I started to hear a fast thumping sound in the front of the car and DCS started to flash and fix the situation and the brakes started pulsating. While driving on the highway i noticed the car was all over the road when switching lanes, its like i had to hold the wheel stight after changning lanes. I dont know if its the tires or a front end issue, or DCS.:dunno: Need some input from any one of u tirerack experts or fanatics if you've see this before.

:sad:
 

·
Registered
Joined
·
6,617 Posts
Could be DSC. It sounds like you might be mixing different tires types. This is a huge no-no, especially if you are mixing summer tires in the front with all seaon tires in the rear. The front sumer tires with stiff sidewalls and sticky compound grip the dry road well, while the rear end will feel very loose with the all seasons back there. Having all four the same will help the car feel much more balanced. What are you running on the front?
 

·
Registered
Joined
·
1,251 Posts
Discussion Starter #3
Could be DSC. It sounds like you might be mixing different tires types. This is a huge no-no, especially if you are mixing summer tires in the front with all seaon tires in the rear. The front sumer tires with stiff sidewalls and sticky compound grip the dry road well, while the rear end will feel very loose with the all seasons back there. Having all four the same will help the car feel much more balanced. What are you running on the front?
Yes, the tires are mixed. The front is Michelin (old) back is new (conti). I dont think the fronts are summer tires but you can tell me since your the xpert. This is whats on the front now.

Michelin XSE MXV4 Plus ENERGY

thanx gary
 

·
Registered
Joined
·
1,251 Posts
Discussion Starter #4
I replaced the old fronts yesterday with new conti's and the problem went away. It was definitly the old tires up front.

thanks gary
 

·
Registered
Joined
·
117 Posts
Just FYI:

My car had the same problem with no tire change. And it only did it once in a while. The problem ended up being a bad wheel sensor.

Hopefully you have solved your problem. If it comes back, you should take it to a dealer and have them check out the DSC system.
 
1 - 5 of 5 Posts
Top