BMW E46 Fanatics Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
678 Posts
Discussion Starter #1
came out to my car tonite and to my surprise there is a round plastic thing attached to a wire dangling from underneath my bumper. Its not a light, and is flat on both sides and the wire runs into the middle of it. The round plastic is about the size of oh.. an oreo and has a few plastic prongs around it. Really strange.. I've never seen this part before. Anyone have an idea what it could be :dunno: :dunno: and if so where does it reattach to?? TIA
 

·
Registered
Joined
·
409 Posts
if its on the drivers side its your thermometer, if its on the passengers side i have no idea heh, hopefully its not the thermometer cause they are 325 to replace
 

·
Registered
Joined
·
409 Posts
you probably parked too close to a cement slab and it got pulled off, best of luck to you. happy holidays
 

·
Registered
Joined
·
678 Posts
Discussion Starter #5
thanks for the help.... fuk I know exactly when it happened :banghead: Weird though.. its on the passenger side. HRMPH
 

·
Registered
Joined
·
409 Posts
maybe theres two and they average the two temps heh, i parked too close to a slab once and broke it too..
 

·
Registered
Joined
·
678 Posts
Discussion Starter #7
menace- yea but if its hanging its not broken, right? Just needs to be reattached?? So yours was just hanging and you had to have the whole thing replaced for $325??
 

·
call me kev :D
Joined
·
6,308 Posts
yeah man.. it happened to me too but i ran over this dead tire on the freeway and it literarlly ripped apart the plastic wheel well behind the fender so there is a big hole there :banghead: :banghead:

and i see this wire hanging there with a blue tip, i was gonna ask the fanatics about it too

keep us updated on how you fix it.. thanks
 

·
Registered
Joined
·
409 Posts
not the first time, the first time i taped it back on. it had to be replaced when i let my gf borrow my car. She parked so close to the damn cement thing that she ripped my ENTIRE bumper off. it was about 1600 to fix, and 325 for the sensor thingy. You should be able to re-attach it, and just check to see if your temp works on the OBC
 

·
call me kev :D
Joined
·
6,308 Posts
menace3054 said:
not the first time, the first time i taped it back on. it had to be replaced when i let my gf borrow my car. She parked so close to the damn cement thing that she ripped my ENTIRE bumper off. it was about 1600 to fix, and 325 for the sensor thingy. You should be able to re-attach it, and just check to see if your temp works on the OBC
in my situation.. the thing that the plug attaches to is somewhere on the open highway now, so it's just hanging there, but temp still reads correctly :dunno:
 

·
Registered
Joined
·
678 Posts
Discussion Starter #12
thanks for all the input.. since the plastic piece is still attached to the wire and my temp seems to working ok i guess i'll try to get under there and maybe tape it back on or something. It looks different than the pic CtrlAltDel provided though so I'm wondering if its something else.

I guess :pics:
 

·
call me kev :D
Joined
·
6,308 Posts
Dalton said:
i had mine ripped out too, but that was after i ran over that deer at like 85mph :banghead:
:eek: how much was it to fix ya know?

well.. except for the bumper that was probably smashed for u
 

·
call me kev :D
Joined
·
6,308 Posts
CDCJON551 said:
one of your horn maybe?
hey man.. nice car on performance bmw :) just so you know, that mag is filled with wrong info

i am sure u dont have 19x10 lms :tongue:
 

·
Registered
Joined
·
678 Posts
Discussion Starter #18
ok here is the mystery part.... can anyone ID this thing? Again its hanging from under the passenger side of the front bumper.






and yes i know my car is dirty as hell :tongue:
 

·
Registered
Joined
·
576 Posts
OK, this is crazy that this post came out today. This exact scenario just happened to me last night inexplicably!!!! I did nothing but make a right turn, then all of a sudden, it is like I am dragging something. I stopped, got under the car and just like M3Next, there's that exact part dangling, but still attached and a fantastic hole on the lower part of my right wheel well.

I thought it might be one of the horns, not sure. Thought about the temp sensor, but mine still works and from what I can tell, still accurate. I was gonna post pics tonight in an upcoming rant on my Dinan CAI install (successful, but daaaayum...more later).

Fortunately, I have a pretty cool dealership and they have tended to hook me up. I am supposed to take it to them this coming Friday morning (19 Dec) for them to check out. In the meantime, I taped it up and the car drives fine.

I will post what happens once I have it looked over.
 

·
Registered
Joined
·
678 Posts
Discussion Starter #20 (Edited)
..and u r in NVa too... must be the terrible roads around here :thumbdwn: Yea i'm gonna rig mine by taping it up today. What dealer you going to? I was thinking about taking mine to BMW of Sterling down the street but they sure won't hook me up. Let me know what your dealer says. good luck!
 
1 - 20 of 21 Posts
Top