E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!
1 - 14 of 14 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter · #1 · (Edited)
SOLD

Well, I did it again. I bought something from a fellow e46fanatic and of course, I bought the wrong part...

What I have for sale is BavAuto High Perfomance Ignition Coils for 3 series 92 - 02 (except 02 M3)...these oly have about 10,000 miles on them...they come in the original box and with original instructions...I bought them for $125 so I am selling them for that same price plus $10 shipping (2 day UPS anywhere in 48 states, additiona cost for Canada)....

Please PM if you want them OBO..thanks...

BTW, these retail for $449 on Bavauto.com...here is the link: http://www.bavauto.com/shop.asp
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #2 ·
come on guys...make me an offer...need to get rid of these and buy the correct set....willing to trade for something that fits my car...2005 325ci with M56 Engine..
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #3 ·
bump
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #4 ·
bump
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #6 ·

·
Registered
Joined
·
19,652 Posts
I just got home and got the package and opened it.

I'm pretty disappointing and upset. I PMed you LAMAKER.
 

·
Registered
Joined
·
550 Posts
when the OP bumped his thread a million times within 5 minutes, that sealed the deal for me for not wanting to mess with this guy.

too many sh*t "sellers" around here lately... not surprised this guy was one of them.

what was wrong with the item?
 

·
Registered
Joined
·
19,652 Posts
I've sent him a PM on Wed. which I haven't gotten a response to.

Here's what I wrote:

TKC said:
Hi,

I just got home from work and got the delivery.

I have to say I'm disappointed and upset.

You said they were in perfect shape.
One has the emblem broken off (no big deal, but not perfect)

One has the guides broken off the connector clip. This is more of a big deal as this clip is what holds the electric connector.

And out of 6 coils, only ONE has the boot they come with!










lamaker said:
TKC said:
lamaker said:
TKC said:
willing to sell for $120 shipped to 95008?

let me know. thank you.
sold....if you send me payment via Paypal before I leave work today, I can ship them via 2 day UPS...otherwise, I am going to NYC early tomorrow and can't ship until Friday...my paypal e-mail is [email protected] sure to include your shipping address...
Paypal sent. Thanks! :)

Shipping address should be in the paypal, but just incase, here it is again:

<removed>

thanks again! I'll leave you feedback when I get it.

ps- do you have the original thread from when you bought it? Just curious as to why the other guy was selling them. what's their condition?
hey man...shipping them out as we speak...here is the original thread: http://forum.e46fanatics.com/showthread.php?t=639063&highlight=ignition+coils

They have 10,000 miles on them but that does not make a difference...they are pretty much in perfect shape and come in the original BavAuto boxes with the original installation and reciept for $467 new!

Thanks...
 

·
Registered
Joined
·
19,652 Posts
Well, I sent Lamaker a PM and Email...... no response from either to resolve this situation. :mad:

Here is the email sent:

To: removed
Subject: Ignition Coils.
Date: Fri, 23 Jan 2009 07:57:56 -0800

Hi,

I sent you a message on Wednesday on the forum (e46fanatics.com) and I'm not sure if you've read it yet.

Please read it. Here is what it says:

"Hi,

I just got home from work and got the delivery.

I have to say I'm disappointed and upset.

You said they were in perfect shape.
One has the emblem broken off (no big deal, but not perfect)

One has the guides broken off the connector clip. This is more of a big deal as this clip is what holds the electric connector.

And out of 6 coils, only ONE has the boot they come with!"

I have attached the pictures.

Please let me know how you plan to rectify this. Thank you.
 

·
Registered
Joined
·
19,652 Posts
Just wanted to update for future reviewers...

lamaker PMed me a response today.

He was out of town, hence the delayed response.

TKC said:
lamaker said:
Hey man...just got your messages...I am sorry the parts did not arrive in the condition you expected...let me answer your concerns:

1. Just glue on the emblem and that should be fixed
2. That clip must of broke during shipping because all of them were fine when I shipped them
3. Those boots are already on your car, they do not come with the set (according to BavAuto, I checked on that)

If you feel I lied to you about the pieces, I guess we can work out some sort of me paying you back a piece. I am not a store so I do not want them back but since you can't use one of them, I would be willing to PayPal you $25 for the one that has the broken clip...let me know...

BTW: Thanks for the negative rating on here...should of waited to hear back from me...you knew I was out of town in NYC (I told you that last Monday).
Rob,
First of all, I completely forgot about the fact that you were heading out of town. All I remembered was the quick response when you were selling, so when I didn't hear from you for a few days, I thought you were avoiding me. I apologize.
According to bavauto, the coils DO include the boots, but I called them and verified they are not anything bigger or better than the oem, so I can live with that.
As for the one with the broken clip, I couldn't get the wire to stay connected securely and don't want a temporary fix like tape, because it's a pain getting to the coils as I have to remove a strut bar before I can remove the engine cover to get to them.
So while I called BavAuto to verify the deal with the rubber boot, they told me they don't have single coils for sale on their web site, but they can sell me an individual one over the phone, so they set that up for me for $74.95 each under part number 5002.
Don't worry about sending me money back. I'll just deal with it.
The receipt that was included was over 2 years old, so BavAuto would not cover these under warranty (2 year warranty).....so I had to buy a new one.

In conclusion, not as negative of a transaction as it was, but still, I'm not really happy either.
Oh well, I guess I'm over it.
 
1 - 14 of 14 Posts
Top