E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Ride of the Month Challenge!
1 - 2 of 2 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
Hey all...I had a new HU and Sat radio installed and had the shop add new Xovers and put an RAT on the system. Before I had an ampa nd subs and an EQ and PPI phase shifter hooked up to my stock head unit (had hi level outs to the amp - its a JL and accepts those)
Now..I have a new HU with low level outs to the amp, I am also running the audio control EQL and phase shifter for time alignment. Front ch of the 4 ch amp are frnt stage running through the EQ and phase shifter.....rear channels are subs.
so.....
Anyway - there is noise....that white noise..."floor noise" and its bothering me. I am taking it back to the shop Wed for a ground prob...but the installer said that with an EQ there is nothing you can really do about that noise????
I double checked the input and output sensitivity on the EQ and it is set ok...well, actually if I set OPTIMUM input sensitivity then the front channel is way louder than the rear...but tweak it down a hair and its ok..but the noise is there either way...I am beginning to think maybe the sensitivity on the JL amp needs to be tweaked?
Any suggestions would be great
 

·
Registered
Joined
·
128 Posts
email change

Hey yall its DHTUT - but I have a new email and have this log in...anyway....this is so I can get emails when and if yall have any suggestions...
thanks
 
1 - 2 of 2 Posts
Top