BMW E46 Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hi All,
I've read all the posts regarding the Flat Tire Monitor and have a good understanding of the concept. My issue is at odd times when I hit bumps the system is triggered. This is intermittent issue. I believe it to be a sensor or a loose connection. Would any one out there have a schematic, system description that may help me out troubleshooting this?

Thank you,

Gong

2003 BMW M3 Vert
 

·
Registered
Joined
·
170 Posts
Have you changed your wheels/tires recently?
Are your tires balanced?

Change in wheel size or unbalanced wheels will also trigger the system, but check the pressure first.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Beg to differ. The 2003 E46 uses the indirect method. No transmitter on the wheel. I believe it uses the abs sensor to determine rotation vs speed. If what is learned vs what is read from the sensor is different it triggers a red light. Thanks for the response.

Cheers

1. It's called the Tire Pressure Sensor(TPS)
2. Check your tire pressure.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
Checked that all out Emax. Pressures are good. Did the relearn procedure as well. All is good for a while until I hit a bump, which leads me to believe its a loose connection. I will relearn again just to be sure.

Cheers

Have you changed your wheels/tires recently?
Are your tires balanced?

Change in wheel size or unbalanced wheels will also trigger the system, but check the pressure first.
 

·
Registered
Joined
·
170 Posts
Beg to differ. The 2003 E46 uses the indirect method. No transmitter on the wheel. I believe it uses the abs sensor to determine rotation vs speed. If what is learned vs what is read from the sensor is different it triggers a red light. Thanks for the response.

Cheers
Correct, it is not a pressure sensor, it measures wheel speed. It tells if the wheel are spinning at different rates. If you have a low pressure, change tires, or unbalanced tires, it thinks something is wrong.

Follow the wire leading to an oval connector with a wire and a bolt, this is the sensor.

These sensors also are used for ABS and DSC, are you having other problems? Maybe get a tool and see if you have any trouble codes.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
Thanks for the info, i will check it out. No other issues have come up. Any suggestions on a scan tool.

Cheers.

Correct, it is not a pressure sensor, it measures wheel speed. It tells if the wheel are spinning at different rates. If you have a low pressure, change tires, or unbalanced tires, it thinks something is wrong.

Follow the wire leading to an oval connector with a wire and a bolt, this is the sensor.

These sensors also are used for ABS and DSC, are you having other problems? Maybe get a tool and see if you have any trouble codes.
 

·
Registered
Joined
·
2,124 Posts
Beg to differ. The 2003 E46 uses the indirect method. No transmitter on the wheel. I believe it uses the abs sensor to determine rotation vs speed. If what is learned vs what is read from the sensor is different it triggers a red light. Thanks for the response.

Cheers
lol, all i said was check ur pressure. lol and the system is called TPS.. im just not sure what it is you are begging to differ on.. lol
 

·
Registered
Joined
·
170 Posts
Thanks for the info, i will check it out. No other issues have come up. Any suggestions on a scan tool.

Cheers.
You can go to an autozone type store and borrow one, or search the big BMW stores (i.e. Turner) for the "Peake" brand code reader.
 

·
Registered
Joined
·
658 Posts
Occasionally, just the right amount of wheel slip can set it off. Seen it happen a handful of times on mine. Other than that, if all your pressures are even and tires are balanced, I would guess a loose/intermittently bad sensor.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #12
Occasionally, just the right amount of wheel slip can set it off. Seen it happen a handful of times on mine. Other than that, if all your pressures are even and tires are balanced, I would guess a loose/intermittently bad sensor.
Thanks for the response. I've talk to my wheel and tire vendor. He will do a diagnostic on my wheels for $28. He will check the balance and check the "trueness" of the wheels. I guess that is a good start. I will also get a scanner to see if there is a code.

Cheers
 

·
Registered
Joined
·
124 Posts
It has been two weeks and not warning!! Guess after several resets it fixed itself.

Gong
exactly this. whenever you make a change in the tires and/or wheels you need to recalibrate the system (something with pressing the actual button in a certain manner i believe). or at least that is what we have had to do with our m3 when that same issue kept coming up
 
1 - 15 of 15 Posts
Top