BMW E46 Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So this issue has been happening for maybe the last 6 months or so, so definitely not a sudden thing. But I thought I'd finally ask for an answer.

On a cold startup, about 3-4mins after the engine has been running (so the temp needle is just lifting off the blue) the engine starts to smoke a little and produces a smell. This lasts only about 1-2mins and once the engine is fully warm it doesn't happen again and everything runs fine.

Other than that the car runs perfectly (for now) and has 91k miles on the clock (2001 E46 N42B20 318Ci).
Can anybody shed light on what this might be (and why it's only happening when it's happening)?!

Here's a video of it after about 4mins of idle when it happens (where I'm pointing the camera is where the smoke seems to be coming from):

https://youtu.be/KgsQKq-GZY4
 

·
Registered
Joined
·
64 Posts
If it smells like oil, could be the seals expanding with the heat and leaking for a moment before reaching full temp.
Have you found any leaks? My exhaust shields had a stain from the vcg leak which made finding it easy.
 

·
Registered
Joined
·
35 Posts
It's only on cold engine, first time when I start the engine. Yes it smells like burned oil.
I have a oil leak at the Oil Pan Gasket, but did not cheked for other leaks.
 

·
Registered
Joined
·
35 Posts
Today I went to the car and saw oneCCV hose covered with a lot of oil (Im sure this is the part nr. 11157513903 of the hose full of oil on it). This explain the oil under the car, but it could also explain the smoke on the right side of the engine? (how you look to the engine from the front of the car)
 

·
Registered
Joined
·
35 Posts
I've changed the two o-rings of the vacuum pump, but it stils leaking oil. I put a picture where is leaking. Shoud I put some sealant on the exterior vacuum pump for a better seal ?
 

Attachments

1 - 9 of 9 Posts
Top