E46 Fanatics Forum banner
  • Hey everyone! Enter your ride HERE to be a part of October's Ride of the Month Challenge!
1 - 17 of 17 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
Can somebody please tell me the location of the ground strap to the engine, where the engine is grounded to the chassis?

My car won't start unless I short the chassis to the engine so I need to check for a broken/rusted engine ground wire. Any help would be greatly appreciated!!
 

·
Registered
Joined
·
221 Posts
For future reference, following are main grounding points in an e46

x165 - Lft front, engine compartment, behind left headlight
x166 - rt front engine compartment, behind right headlight
x6454 - on bulkhead behind E-box
x173 - under left front carpet on door sill
x1108 - on door sill, under driver seat carpet also, we will find the side impact cras sensor in the same location
x490 - under right front carpet on door sill
x494 - behind right rear seat bracket
x498 - right side trunk, behind trim
x13016 - left side trunk, behind trim

Hope this helps - this is according to the Bentley e46 guide, if you could get a hold of one you are better off than trying to chase sparks. Good luck and hope you fix your ride.
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #6 ·
Thanks guys! I hate to ask but I still can't find it... Is it accesible from the top or from below? Do I have to dissasemble anything to reach it, does anybody have a picture or diagram? Also is the engine connection towards the front or back? Sorry... I'm kinda lost here. I had my engine replaced some months ago so maybe the strap is missing and grounded somewhere else...

Thanks!!
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #9 ·
Thank you for all the replies and Greg, thanks a lot for the picture! I just went and found it right away. Cleaned the contacts, re-attached it and fired right up. Thanks a lot!
 

·
Registered
Joined
·
263 Posts
Just thought this might be worth a bump. Very important but easily forgotten link in the electrical system between the block and the rest of the car. Cleaned mine off last night using a wire brush bit in the drill. Actually smeared a little vasaline on the parts before reconecting. Helps keep the loint goodand the weather/corrosion out.

BH
 

·
Registered
Joined
·
4 Posts
Hate to resurrect an ancient thread but.... does anyone have a photo of the main ground strap?
The one posted a few years ago seems to be M.I.A.
 

·
Registered
2016 340i xD 6-spd
Joined
·
27,034 Posts
It's a pretty hefty braided copper cable. I don't have a picture, but 'passenger side motor mount to frame' seems like good enough instructions to find.

Search 'motor mounts.' You can see both from the top of engine with a good enough flashlight...but think you probably need underskirt off to get to both ends of it, but I'm not sure.

Bump because it's such fundamental stuff...and thanks for referencing it again, Kalim!
 

·
Registered
Joined
·
98,874 Posts
It's a pretty hefty braided copper cable. I don't have a picture, but 'passenger side motor mount to frame' seems like good enough instructions to find.

Search 'motor mounts.' You can see both from the top of engine with a good enough flashlight...but think you probably need underskirt off to get to both ends of it, but I'm not sure.

Bump because it's such fundamental stuff...and thanks for referencing it again, Kalim!
No prob, Doug!
 

·
Registered
Joined
·
275 Posts
Is it different on xi models? I put a motor back into my car many years after dismantling and I cant find my ground wire strap. I watched a youtube video on doing motor mounts on an xi and there was no grounds involved in the video.

I installed a makeshift ground temporarily but I noticed today that it gets really hot and wants to melt. So I am looking at putting a oem one back on.
 

·
Registered
Joined
·
275 Posts
After some research I see that the ground for the xi is bolted to the passenger side halfshaft housing that is mounted to the oil pan. I found my ground in my pile of bmw junk and I mounted it there.

I need to quit the procrastination on these builds because my memory sucks
 

·
Registered
Joined
·
6,429 Posts
I installed a makeshift ground temporarily but I noticed today that it gets really hot and wants to melt. So I am looking at putting a oem one back on.
Were you able to crank and start the engine with makeshift wire?
Hot during engine running or cranking?
Well, if you had installed a big makeshift ground wire then it is just fine. Your tiny wire would melt for sure.
 

·
Registered
Joined
·
275 Posts
I installed a makeshift ground temporarily but I noticed today that it gets really hot and wants to melt. So I am looking at putting a oem one back on.
Were you able to crank and start the engine with makeshift wire?
Hot during engine running or cranking?
Well, if you had installed a big makeshift ground wire then it is just fine. Your tiny wire would melt for sure.
I was able to start the car but I noticed after I started the car a few times in a row the cable got hot and the shielding started smoking a little. Then I started looking for my oem wire ***x1f642;
 
1 - 17 of 17 Posts
Top