BMW E46 Fanatics Forum banner

1 - 20 of 21 Posts

·
OG PapaSmurf
Joined
·
3,004 Posts
Discussion Starter #1
My car makes this deep rubbing sound only when i make a lock-to-lock turn, dealer said it was fine, but a couple people told me that the diff fluid that the car comes with is not the right fluid and the dealer is supposed to change it to something else:dunno:
Has ayone else expierienced this, and if so what is it, and what did u do about it?

TIA: Walter
 

·
wah wah wah
Joined
·
2,765 Posts
i think its normal if u turn it all the way to the right or left:dunno: :dunno: :dunno:

i think its the power steering pump making the noise but its normal:dunno: :dunno:
 

·
Registered
Joined
·
93 Posts
allright, i know exactly what your talking about

i had this same problem with my car, a 2001 m3. Its a very low noise that comes from the rear. It sounds horrible, like something is rubbing. I took mine to the dealer and they told me it was the rear differential, but that i shouldnt worry, in their own words, "its a very exotic differential, unlike anything else on the market and because of this it makes strange noise when its not warmed up and the fluid isnt dispersed evenly". Well the noise bothered me and i knew other people with m3's that didnt have that problem. Finally i forced them to change the whole differential, which they were very reluctant to do, and now i have no noise. It used to happen to me when i had it turned hard over to the left.
 

·
Registered
Joined
·
2,315 Posts
Well, my car does that too...

But it's slammed, so it's rubbing against the fender whenever I make u turns...dunno about your though!!!
 

·
Registered
Joined
·
1,952 Posts
OK, first things first "Only inovators, no imatators" - buy a dictionary. :)

Second, do you have an aftermarket suspension? Wider then factory tires?

Chip-
 

·
OG PapaSmurf
Joined
·
3,004 Posts
Discussion Starter #7
carguy84 said:
OK, first things first "Only inovators, no imatators" - buy a dictionary. :)

Second, do you have an aftermarket suspension? Wider then factory tires?

Chip-
Sorry man, did that quote when i was'nt in the righ tstate of mind. Yes, i have the H&R springs, and the wheels in the pics are stock, but my new wheels have 275/35/19's and 245/40/19

-Walter
 

·
Registered
Joined
·
1,952 Posts
ok, then we found the cause of the rubbing! With the 275's, I believe you need wheels with a different offset. Coupled with a lower ride height only compounds the problem.

A dealer will laugh you out of his dealership if you bring it in. Check the search for people running 275s and see what their solution was.

Chip-
 

·
OG PapaSmurf
Joined
·
3,004 Posts
Discussion Starter #9
No, thats not it. My car did it with the stock 18's and stock suspension. I've talked to many other people with this problem and it seems to be something with the diff fluid used in some of the M cars. Apparently when changed to the correct fluid it stops, but my dealer thinks thats not the reason. Think i need to find another dealer.
 

·
Registered
Joined
·
93 Posts
nope, believe me, the deep growling noise, i had the same problem

exact noise, with stock 18's and suspension. Its your rear differential. Originally when the dealer told me that was the problem they said they would swap out the dif. Then a week later when i went back for the appointment they told me that BMW north america had released a statement saying they would not replace anymore rear diffs and that we just had to live with it. It would have ended there too, but i went through some people in high places to get my car, and we did some name dropping and they replaced the diff. I assume there were other people that werent as fortunate. Keep pushing and threaten the dealer with legal action for not upholding the warranty. I dont know, they werent gonna help me until i threatened them.
 

·
Senior Eurowerkz Member
Joined
·
13,182 Posts
hi i have a 2003m3 i can give you the off set

i am puting hre540 on with 9" in front and 10" in back with tires

f 245 40 18" offset is 39
r 275 35 18" offset is 27 hope this helps if you got any questions about offset call wheelexpert ask for pete. he is the boss
but is very nice, he will answer any questions you have .
mention my name bobm3 or bob with the carbon black m3
i bought the hre540 from him he will help you
bobm3 ;) ;)
 

·
Registered
Joined
·
29 Posts
i have the same problem on a stock setup...

growling in low speed turns..... almost won't turn seems like it is really. hard to pull into spaces at low speeds
 

·
Registered
Joined
·
78 Posts
nickbeez said:
i have the same problem on a stock setup...

growling in low speed turns..... almost won't turn seems like it is really. hard to pull into spaces at low speeds
BMW Technical Service Bulletin 330102 (June 2002) "Drivetrain - Differential grinding noises on slow turns"

This is happening on my '03 M3. Just called the dealer and have an appointment with them next week. The service monkey said he has not heard of this, which I find to be a load of BS. In the service bulletin, the recommendation is to change the differential oil. I have read in other forums, and this one, that the new oil fixes the problem.

I'll let you know if it works for me, stay tuned....
 

·
Registered
Joined
·
309 Posts
I have a question.... do M3's have a locked diff?

If so I'm guessing that the noise you guys are hearing is due to the fact that the diff fluid doesn't have any or very little friction modifier in it.
 

·
Registered
Joined
·
10,157 Posts
Mine also does that but i have bilstein coilovers, my shop said he would take a look at it and they might need to be oiled or adjusted, i def dont have rubbing or anything!! :dunno:
 

·
Registered
Joined
·
309 Posts
simsima325 said:
limited slip differential.
Well I'm sticking with my theory that these M3 owners with this noise need some friction modifier added to their diffs :thumbup:
 

·
Registered
Joined
·
96 Posts
I had the same noise on my rear...it's a known problem on the M3 where the dealer has to change the diff oil to a different kind, it's on their support notes; I know 'cuz my friend is a BMW Tech...had to take my to the dealer at least 3 times until it finally went away...I'll have to look at the exact number of the support note for your reference.
 
1 - 20 of 21 Posts
Top